Computer won't boot with Radeon 9000 and Abit NF7-S

By aflyctus ยท 8 replies
Aug 31, 2003
  1. If I have a PCI video card in my motherboard (Abit NF7-S v2.0), everything works fine. However, when I try to use my AGP card (Sapphire Radeon 9000 Pro 128)...I either get nothing (no beep code, no video output) or the no video card beep code.

    I've tried changing all the relevant BIOS settings, even increasing the AGP voltage a bit...but nothing works. Could it be a bad AGP slot? Any suggestions?

  2. Justin

    Justin TS Rookie Posts: 942

    You can rule out a bad AGP slot by putting in another AGP card and seeing if it posts.

    Check the card in another board to see if that one posts, to rule out a bad video card.
  3. XtR-X

    XtR-X TS Rookie Posts: 863

    Try taking out the PCI video card and then installing the AGP card.

    Use the correct voltage for your card.
  4. aflyctus

    aflyctus TS Rookie Topic Starter

    I know the video card is good (works in two other mobos). My other agp card won't fit in the I have to get ahold of another somewhere.

    If another agp card doesn't work, is it likely that it's a bad slot?

    Btw, I started out with the correct voltage...and have tried removing the PCI card.

  5. Nic

    Nic TechSpot Paladin Posts: 1,549

    You should download the latest bios for your mainboard (I also have an NF7-S v2.0) as the one supplied is very buggy and the serial ATA won't work properly either. There have been several bioses released since that board became available. You can find the latest bios here ...

    NF7-S v2.0 Bios Updates
  6. aflyctus

    aflyctus TS Rookie Topic Starter

    Actually, it came with the newest bios (I just bought it last week)
  7. Nic

    Nic TechSpot Paladin Posts: 1,549

    Version 1.8 (dated 24.07.2003) is the newest. Just because you bought your board last week doesn't mean it will have the newest bios. I bought my board only a couple of weeks ago (actually I got my defective board swapped for a new one), and it still had the original v1.0 bios installed. You should check during boot for bios date/version. This may not even solve your problem, but its worth doing anyway.
  8. aflyctus

    aflyctus TS Rookie Topic Starter

    Sorry, I didn't make myself clear. I do have the newest bios (checked right after you first suggested I update it). I just tacked on the fact that I bought it last week for no apparent reason. :)
  9. Nic

    Nic TechSpot Paladin Posts: 1,549

    It's beginning to look like your mainboard is faulty. That's not uncommon as I had my NF7-S replaced due to a faulty I/O controller. Mainboards are complex items. Try another known good AGP card first, and if that works, then your mainboard is defective.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...