Computer Won't Boot

By Henry17
Mar 24, 2007
  1. I have a Toshiba M200 Tablet PC.

    Computer's harddrive recently died since it was under warranty a Toshiba Authorized Repair Center replaced it for me. Unfortunately they returned the computer to me with no operating system.

    The M200 has no internal optical drive and will only boot off a very small list of external USB drives. So I was left with the task of figuring out how to use my Toshiba Recovery disks since I did not have one of the listed drives.

    My solution was to rip the bootimage.img file from the first recovery disk and put it on a floppy. Things worked fine. I got the Toshiba branded version of Ghost and it restored my machine.

    Except I still get a error message asking for a system disk and the machine won't boot. I used Dos4NTFS to boot off floppy and C: is present with all the files you'd expect.

    I then booted using a floppy boot disk I made using XXclone and after initially loading the XXclone utility I was able to get the HD to book Windows Tablet Edition.

    As it currently stands my computer is working fine except that for me to boot I still need to have the USB floppy attached with the XXClone bootdisk.

    Does anyone know why this is? How to fix it?
  2. gavinseabrook

    gavinseabrook TS Rookie Posts: 320

    Hmm. That is the big problem with tablets. Have you tried running CHKDSK? (To run CHKDSK:

    Open My computer
    Right click your Hard drive and select properties
    Click the Tools Tab
    Select error checking
    Check "Automatically fix errors"
    and then hit ok

    It will tell you the computer needs to reboot and will check the disk upon the next restart.

    post results
  3. Henry17

    Henry17 TS Rookie Topic Starter

    I ran check disk. It did a 3 part test. Did not report any errors. Flashed a bunch of statistics about the drive then rebooted.

    Nothing seemed out of place although the stats were only up for a few seconds.

    There were no error messages though which is what I assume I was looking for.

    The issues seems to be that I need the XXClone floppy to boot so that I can set the target volume to [d:0,p:1] /windows.

    Then the tablet takes over and works fine. So my best guess is that my workaround for the recovery screwed up something to do with that. I'm thinking maybe a MBR or Boot.ini issue.

    Whatever the issue is booting from the floppy with XXClone's quick startup disk circumvents the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...