Computer won't even POST. What might be the cause?

By Mugsy ยท 4 replies
Aug 10, 2005
  1. The nightmare continues. :mad:

    After 2 months, I finally figured out that the source of my crashing was a counterfeit AMD 3200+. So I mailed it back to the vendor and two weeks later (today), I received a brand new authentic 3200+ in return.

    2 months ago, after disaster, I bought a brand new MB, power supply, cpu, ram and video card... essentially, everything but the case.

    Over the past two weks, while I was w/o a processor, I tried dropping in my old heat-damaged Athlon 1800+, but the computer didn't even post. I just assumed the old processor had finally gone dead.

    But today, my brand new 3200+ just arrived. I dropped it in (all copper heatsink) and it too doesn't even post. I'm getting power, fans and drives spin up, but again the computer doesn't even post.

    I tried clearing the CMOS, and no hardware other than the cpu has changed since I pulled the old cpu out two weeks ago (everything was working then).

    The only thing I can think of that would prevent the computer from even posting is a bad MoBo, but it is brand new and worked just fine two weeks ago.

    Any ideas? :suspiciou
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    what mnotherboard do you have there?
  3. Mugsy

    Mugsy TS Guru Topic Starter Posts: 438   +31

    My equip.

    Thanks for the reply.

    I didn't mention my specific equipment because I feared steering the thread off on a tangent (the XYZ brand board sux). I have a Soyo KT600 Dragon Ultra Platinum.

    In testing, I unplugged everthing (drives, power & ribbon), all cards, everything except cpu and ram, then powered on. Cpu fan spun up, but no beeps (not even to tell me the vidcard is missing).

    So I took the cpu and ram to be tested, and they were fine. I then had them test the MoBo. Also fine. So I pulled out the PSU and had it tested. Fine. I have a (brand new) 1100watt UPS, so I know my power is clean.

    Giving up, I went home, put everything back together, and the computer fired up perfectly. :eek:

    I'd still like to know what happened in case it happens again.
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    i have a lowly opinion of soyo's products, on acocunt of the generally poor quality. but if it works, you might as well leave it.
  5. Austin44

    Austin44 TS Rookie Posts: 67

    sounds like u didnt have it put together right 1st.........
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...