Computer won't load bios

By cybergeo3
Mar 27, 2007
  1. Hello,

    I'm having an issue. I have an older gateway computer, Pentium 4, 40gb hdd, 2 cd drives, I think 256 ram, If i need to find out more details, I can.
    it came with factory installed windows xp. It was working fine in Windows. I took out the hard drive and formatted it to fat32, used it as an external harddrive for a little while, no OS installed.
    I wanted to install kubuntu on the box, so i hooked up the hdd again, and started installing from cd. I got through the install process until I reached the partitioning stage. I chose to delete the disk, at this point it froze, or failed, i can't remember exactly. but i had to abort. Now I tried to startover, but the computer wouldn't boot. Instead of the power light showing green, it would show orange. Everything would turn on, the hdd, the cd drives, the fans, the keyboard, but not the mouse and no output to the screen. I tried to boot from a knoppix live cd, but this didn't do anything.
    I'm assuming that something happened to the bios, so i tried to flash the cmos, i took out the battery and left it out for 24 hours, when i put it back in and turned on, the power light now turns green instead of orange, but still no output to monitor.
    I am out of ideas. I haven't done anything to the computer but take out and reinsert the hard drive. Any tips would be extremely appreciated.
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    sounds like a corrupted bios. when you say you tried flashing the bios do you mean that you flashed it with a floppy with a bios on it?
  3. cybergeo3

    cybergeo3 TS Rookie Topic Starter

    no, i removed the battery on the mobo, which stores the cmos memory, i think most bios incompatability issues can be corrected by flashing the cmos memory, so i tried it, but it didnt work. I have not tried to run a floppy. are there any utilities i can put on a floppy to try to fix this? i can't run from the cd drives.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    you didnt "flash" the bios then. what you did was reset it. which if the bios is corrupted will not fix it. what you need to do is go to the gateway site and get the last available bios for your computer and try flashing it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...