Constant on/off standby mode.Please Help

By brianmlink
Sep 15, 2004
  1. I have been all over the internet looking for an answer.I have read the post in this forum and others for hours.My system is old but I can't get a new one right now.
    The problem is My computer constantly goes into standby.Except when I can sign onto the internet.It seems to crash my internet adapter.But if I quickly sign on between standby's Then a driver or program won't let it standby.It also effects my firewall,pauses it briefly.Standby's on bootup also.It's driving me crazy.I know I did something wrong because it started two days ago when I Went to make changes to my display adapter to install a game for my child.Then tried to put the changes back.Anyway I was wondering if anyone could tell me how to check my bios settings. Something is overiding My ACPI. I have that set to always on,Never,never and never.I tried reinstalling the drivers from my restore CD.I tried updating the drivers at the ATI website.Nothing works. It's windows ACPI that's shutting it down.I get a window telling me Windows is preparing for standby.I don't have to reboot, I just move the mouse or tap the keybourd and it come back in about 5 seconds.But it crashes every minute or so. I don't know how to tell if the chip burnt up.I've read about the ATI driver problems but i'm not sure that pertaines to me because they are the same drivers I have been using for years. Even the updates. This has to be a system setting I just can't find it,or the answer in this or any forum. Please try to help me. My computer info is as follows.
    Rage pro turbo 2x AGP w/4MB (built-in)
    Windows 98 SE
    E-tower 466id
    Intel Celeron Processor
    192MB RAM
    8.4 GB HDD
    Network everywhere fast ethernet adapter
    Sygate personal firewall
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You can usually enter the BIOS setup by pressing the DEL key at bootup when told to.

    In BIOS setup you should have a submenu called "Power Management". The options available there depend on your motherboard and BIOS version. The best thing to do is enable ACPI (if possible), disable APM (if possible) and disable all standby settings there.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...