Continued problems - still BIOS related?

By macx
Nov 25, 2006
  1. ASUS P4C800E-Del board.
    C drive hooked to Primary Master socket
    on the board, CD/DVD hooked to Secondary
    Master socket on the board.
    Both are the only things on the cables
    (only the one drive on each cable - no
    slaves - and only drive hooked to each
    of the sockets). Before the C drive crash,
    this is how it was hooked and setup
    and all worked perfectly.

    Replaced the crashed C drive, reloaded XP.
    Had a number of problems at first, like Win
    only recognized the C drive and the floppy
    but not the other drive or the CD/DVD,
    although they were shown in SETUP,
    but not in Win in My Computer or in Dev Mgr.
    Also in Dev Mgr, there were all yellow question
    marks on all the items in "Other Devices"
    such as the USB, and there was no sound,
    and it said there was no sound card. I had
    been successfully using the onboard sound.
    Also said there was no BIOS installed.

    Went thru the users manual, reset a number
    of the settings in various places, and things
    got better. The CD/DVD and the other drive
    were recognized and worked fine. But the
    yellow question marks remained in "Other
    Devices" in Dev Mgr and still no sound.
    But then on boot, it no longer said there's
    no BIOS installed. That puzzles me - like
    some of the SETUP settings that I changed
    had done something before the change so
    that the BIOS couldn't be found??

    I downloaded the updated BIOS for that
    specific board off the ASUS website and
    updated the BIOS on the board with it.
    Went in per the instructions with no problem.
    I think it was the first restart after the BIOS
    upgrade where it gave some kind of error
    message on the CMOS. Didn't understand
    exactly what it was telling me. Anyway,
    went into SETUP and reset a number of things
    from Default to where I needed them for my setup.
    Then on subsequent startups, that CMOS
    error message didn't appear again.
    Now all the pre-crash drives besides the
    C are recognized again and work fine.
    (I've added another large drive for backup,
    which is shown on SETUP but not in Windows,
    but that may be becuz i haven't "installed"
    it yet with the install CD? Anyway - )

    But, still no sound and all the yellow Q marks
    in "Other Devices" in Dev Mgr. I verified
    that the USB Setup is correct - all set on 2.0
    and High Speed (manual says all ports are
    2.0 hi speed), with AUTO for Legacy USB
    devices, and that the onboard sound is AUTO
    which is supposed to recognize when any
    sound devices are plugged in, i.e. earphones
    or speakers. Before, I had headphones in
    the front panel and a speaker system plugged
    into the back, into the onboard sound. All
    worked perfectly.

    Then, of course, the PCU fan quit so I had to
    quit working with it.

    I figurred with the new updated BIOS install that
    it might clear up those Other Device and sound
    problems, but doesn't seem to have done any good.
    Would I be better off reinstalling the original BIOS
    from the CD now that the CD drive works?

    I've looked all thru the board User Manual and
    can't find any clues. Everything worked perfectly
    before. Am I maybe missing something in SETUP?
    Maybe in the CHIPSET settings or something?

    Any ideas or suggestions?

    Thanks much!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...