1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

cossie screen looks like it is in safe mode

By cossie ยท 5 replies
Dec 28, 2005
  1. the screen looks like it is in safe mode all the time with big icons and i carnt change the screen resolution or the color can u help running win 98 second edition :
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    You can tell

    If you are in Win98 safe mode, it will say so on the screen itself - there is no way to be uncertain about it. Much more likely your video is in VGA mode 640 x 480. You need to find out why. Re-install the video drivers first. More details about your PC are needed to help further, especially mobo and video. What happened? Didi it just suddenly do this, or are you installing Win98 from scratch?
  3. cossie

    cossie TS Rookie Topic Starter

    cossie safe mode

    i re run windows cd over windows to overcome some errors and it ended up like this now i carnt change anything on the main screen they are all bold and the color isnt real good eather but i carnt change the resolution neither the only option in color is 16 how do i delite windows and start again from scratch is that my only choise
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Reinstall the video

    Hopefully not too much damage has been done. Just try to get windows to re-identify the video. open settings, control panel and click on system. select the hardware tab then device manager. click display adapters and you will probably see something like 'default VGA'. You can delete this (uninstall - just press delete) and immeditately reboot, whereupon Windows will re-detect what is actually there (ASSUMING IT IS WORKING!), and supply a suitable driver.

    Now the posssible hitches.
    (1) there may be more than one device shown under 'display adapters'. Delete all you find.
    (2) Windows may not have a suitable driver. If not you MUST have been supplied with a driver CD with your system, or have it already installed in some location by your PC supplier. Check for it.
  5. gooderguy

    gooderguy TS Enthusiast Posts: 68

    Really sounds like video driver problem. If you you have onboard video, then you need drivers for your motherboard, if it is an actual video card, then you need a driver for the card itself.

    Hopefully you have CDs for those.

    Worst case senario, you might have to open the case and check the manufacturer and model of your video card or motherboard and go to the manufaturer web site, find, download and install a driver for your video card.

    You can also try www.driverguide.com, sign up and search for your drivers there.

    Chances are you might need more than just a video driver if you completely re-installed windows 98, like chipset, sound, network adapter or modem.
  6. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    Just realised.... ACPI causes this

    I just realised, you are installing Win98.....on a NEW PC, am I right?

    There is a problem in that case, newest hardware upsets Win98 quite a LOT. The problem is ACPI.

    The solution is simple, add the "/p i" switch to the CD setup as...

    SETUP /p i

    In other words, put in the install CD, boot from it, then say you want to browse the CD. FDISK as required to set up the necessary free space, then type as above. It performs a normal install, but ACPI is not implemented. This solves a number of things, like your video problem and also USB problems

    Good luck
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...