cpu for sure?

By sbeamers · 12 replies
Aug 20, 2003
  1. I have been working on this problem for many days now and I think I have eliminated any problem but a possible CPU or Motherboard problem.

    Over the past couple months, I have been seeing my monitor flicker from normal to "fuzzy" mode (vertical lines through the screen). I thought this might be the vid card starting to go. Then I started getting an occasional daily freeze. I have not formatted my Win2k system for over 2 years so maybe I was due for a reinstall. Anyway, I put XP on my system and since doing that the system freezes 15 times each morning until eventually I could use it. It would slowly progress a bit further each time I reset it.

    I thought that the problem might be with the AGP440.sys in XP so I went back to Win2k. While trying to install win2k I got a freeze up. So I went and replaced the vid card with a new one. It didn't fix the problem. Then I thought it was the power supply going bad so I went and replaced that. I had a Silencer 275W and moved to an Antec 400W. Still, that didn't fix it. So I pulled everything off the mobo except one good memory module, my vid card, a CD drive and my formatted harddrive. I used Maxtors powermax to format and check the drive...it's ok. I even went as far as trying another drive and I still get the freezing.

    So I'm now at the point to which I think it is either the mobo or the cpu. I take good care of both, i don't over clock, and i recently took the time to clean all the dust out of the system. Still I have this freeze up whenever I startup. It freezes anytime after the mem check and after the system finds the drives all the way to the point in Win2k install where it searches for Network Components.

    I also cleared the CMOS and went to Fail-safe mode and that didn't help. Guesses anyone? CPU or Mobo going bad? I never hear any error beeps from the mobo and I called the SuperMicro guys about the board... they say it's the CPU or the PS. CPU?

    Thanks for your help.
  2. vassil3427

    vassil3427 TS Rookie Posts: 640

    Are there any other memory modules you can use or get? Because I've seen other's computer's with issues like yours caused by faulty memory(Lock-up during OS install). And if anything it would be your motherboard, not your cpu, I dont think your cpu would function at all if it were faulty. What are your system specs??

    What video card do you have, vertical lines would nearly indicate a dieing video card..I say those just before my Ti4200 passed on...
  3. sbeamers

    sbeamers TS Rookie Topic Starter

    I am running a P3 550/512 100fsb slot 1 cpu, supermicro p6sba mobo, matrox g400, kingston 256 sdram module, Maxtor 40gb

    I will try the other mem modules but i think i will get the same result
  4. Justin

    Justin TS Rookie Posts: 942

    In system setup, try setting your FSB to 66mhz if it will let you... just on a hunch here.
  5. sbeamers

    sbeamers TS Rookie Topic Starter

    Ok - I went to 66 jumper setting on the board (fsb) and still...hangs

    Tried calling some folks in the area about testing my cpu and they all want more than the chip costs just for testing

    Maybe I will just buy a replacement chip and try it. If it doesn't correct the problem, maybe i will buy a new dual chip mobo
  6. sbeamers

    sbeamers TS Rookie Topic Starter

    Well, I got a replacement chip in the mail over the weekend. I immediately swapped out my old one and put the new one it. The one I bought was identical in specification to my current chip.

    I went through the whole song and dance again..... reformatted a low level format on my drive, stripped the pc for minimum components, and tried again.

    STILL LOCKS UP. I will talk to SuperMicro again tomorrow. Any other suggestions anyone?
  7. imq

    imq TS Rookie

    I have an identical problem

    Just read your post and it looks similar to my problem. My system freezes more and more. I have a 'SUPER' P6SBA motherboard with PIII 550 processor. After turning the bus speed from 100 to 66mhz it became less, but it is still doing so.

    Memory has been swapped, but that didn't help. Different HD didn't help. I am also doubting between CPU and Motherboard.. Another 'feature' of my board is that it does not always come back after a reset.. multiple resets are needed.

    I will try a new mother board end of this week...
  8. Nic

    Nic TechSpot Paladin Posts: 1,549

    Check your IDE cables (both channels), as defective pins, shorts, or bad contacts, can also cause these symptoms. Substitute some new cables and check if the problem still persists.
  9. imq

    imq TS Rookie

    Nic, I followed your advise. I used a different cable but same results. The freezes seem to increase over the last weeks.

    I am currently using burn-in test software (BurnInTest Pro from PassMark Software) to find the problem. CPU tests (floating point & mmx operations) are ok. But when testing the memory throughput it freezes. The memory already has been replaced..
  10. Greeno

    Greeno TS Rookie Posts: 281

    which intel chipset was it where the memory controller was sh1t ? anyone remember, I know it was around PII/PIII times... such a pain in the arse that was... you got the latest BIOS etc?
  11. Nic

    Nic TechSpot Paladin Posts: 1,549

    Are you saying its fixed now, or that new memory is the problem?
  12. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Maybe not. I noticed this in Supermicro's site:
    In other words, 256M modules if using 66 MHz FSB, and 128M if using 100 MHz. Maybe it's a bit picky about the module brand / type?
  13. imq

    imq TS Rookie

    Guys, sorry for any confusion. I had already swapped the memory with a new 128MB SDRAM PC100 module, which didn't help. Therefore I was still doubting between a defective mainboard or a defective processor... and I am running 100MHz FSB.

    Later on it turned out that when putting the system on 66MHz FSB (to low for this processor) AND put the L2 Cache off it runs perfect. But....

    I bought a new mainboard (identical type) and it fixed the problem! I can run the identical system again on 100MHz FSB with the same memory modules and the same processor. This has been confirmed with two succesfull BurnIn tests.

    Thanks to all for thinking with me!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...