CPU genius needed. P4 Qs!!!!!!

By Vigilante ยท 13 replies
Apr 29, 2005
  1. Alright, I have 2 motherboards, neither of which worked with this CPU.

    Mobo 1:
    MSI PT880

    Mobo 2:
    MSI PT8 Neo

    P4 3Eghz socket 478, 800fsb, 1mb cache, Hyper-Threading

    System was extremely unstable in mobo1, crashing all the time. Every peice has been swapped, this CPU has been replaced TWICE! Nothing ever worked.

    In mobo 2 it gets interresting. On each boot it would throw a message saying "new CPU". Or a message saying something about your settings or your overclocking settings or timer settings didn't work, enter BIOS and change them. I don't know the exact message cause I've upgraded the BIOS. That was on BIOS version 1.

    After upgrading the BIOS to version 2.1, the message changed. Now it just says this:

    "Not support this type of CPU: 0F40"

    And the system is locked. Whereas before on the old error message, you could press F1 to continue.
    Of course MSI has no info on this error message and neither does the whole of the Internet so apparently I've opened Pandora's box here.

    Now the question for you CPU geniuses is, why would this CPU not be supported on a motherboard? The mobo supports hyper-threading, it supports the 800fsb, it supports the Kingston RAM I'm using. So I'm guessing there is some issue with the "e" part of "3Eghz" or something with the 1mb of cache.

    What's so special about this CPU? And is there another 3ghz CPU that DOESN'T have on it whatever is causing this one not to work?

    Thanks a million if someone cracks this case.

    (P.S., things seem to work fine with another 2.8P4 I have around here)
  2. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Well I figured out by checking MSI's CPU compatibility charts (duh!) that the P4E 3ghz WON'T work in mobo 2 the PT8Neo series board. But it SHOULD work in the PT880 Neo-FSR board.

    So the question still comes down to what is with this chip? It's on MSI's compatibility list. And we've swapped every other part in the case, and this is the THIRD CPU so it can't be that.
    What the heck?
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I assume you connected the 4-pole 12v cable from PSU to mobo?
    Is your PSU powerful enough?
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    have you confirmed that both boards should support the prescott? if msi says so, do you have the proper board revision?
  5. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    I've got the latest BIOS.
    And the 4pin IS connected.

    Right now I'm not working with the PT8Neo Series anymore, cause the CPU isn't compatible with it.

    I'm back to "mobo1". I've got the PT880Neo-FSR (MS-7043) now. It has the latest BIOS (v 1.9). And trying to use the P4 3Eghz CPU with it. This CPU IS supported on MSI's charts:
    http://www.msi.com.tw/program/produ...upport_detail.php?UID=636&NAME=MS-7043&kind=1 (in second block from bottom)

    The PS is a new PS that came with the case. A 350W. Only thing is that it's one of those "makeshift" PSs with the 20pin plug with a 4pin "extension" that sort of slips into the 20pin to 'make' it 24 pin. I'm not using that 4pin extension because the PS has a sepparate standard 4pin that plugs elsewhere on the mobo.

    In the BIOS, the "CPU Ratio" is set to "locked" and can't be changed. The Ratio is "15". And the FSB is set to 200 (which is right cause 200*15=3000). And RAM is by SPD.

    Hyper-threading and Internal Caches are still ON in the BIOS and I'll turn them off as troubleshooting needs.

    I'm now reloading windows again after breadboarding all this on the bench (and am using a diff PS). We'll see what happens.

    thanks guys, keep em coming.
  6. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Well reload almost seemed to work. Finished loading Windows and got to desktop. I turned it off. Did some other stuff somewhere else, turned it back on, crashing and restarting on me.

    The only thing to change after turning it back on was a diff IDE cable. So I figured a cable could be an issue, replaced the cable, completely reloaded again. No good.

    So then I looked up the RAM, it's a Kingston DVR400X64C3A/512. Kingston doesn't say much, MSI doesn't say anything. Can't tell if it's compatible or not. I set the BIOS to 2.55V cause the RAM says 2.6V and the next highest BIOS setting is 2.65V.
    Again, that seemed to work, got through setup. But then as soon as I tried to load mobo chipset it BSOD'd and blamed some ATI driver for the video.

    So then I figured video, well I only have one other comparible AGP card, and it won't even POST with it. I also tried the other RAM I have, and it won't even POST with one of my Crucials.
    Driving me mad here.

    So now I've turned off AGP fast write and upped the aperture to 128mb. And am reloading yet again.

    If that doesn't work, I'm turned off the CPU cache and hyper-threading.

    btw, the ATI BSOD was a PAGE_FAULT_IN_NON_PAGED_AREA or whatever.
  7. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Well that didn't work either. This time got BAD_POOL_CALLER with 0x0C2 error.

    Sounds kinda like vid. But I'm waxing the cache.
  8. zephead

    zephead TechSpot Paladin Posts: 1,569

    relax your memory timings. i doubt turning off ht or the cache will do much but hurt your performance.
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Your mobo is missing power somewhere. The extra 4 poles on the 20/24 mobo-connector are NOT the same as the separate 4-pole ATX-12V cable for Intel-775/AMD64!
    Either do the fiddly thing with the mobo-connector addition or get a PSU with a full 24-pole mobo-connector.
  10. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    Well thing is with the PS blackstuff, the PS has TWO different 4-pin plugs. One of them is by itself and plugs into the normal 4-pin on the mobo. The other one is an extension to the 20pin. Basically I'm just not using it, cause it's a 20pin mobo.

    Anyways. Finally on yesterday we made a trip all the way down to Phoenix to get a new mobo (same model and revision), and so far it's working like a champ.

    It vexes me but my guess would be that, either there were power problems on the board like you said. Or there is somekind of problem with the board handling something with the Prescott core and 800fsb. As in, a malfunction of some kind. Cause for the most part, and 800fsb 2.8 P4 seemed to work okay. Non-Prescott.

    So I just finished SP2 and all drivers and now all the updates. No crashes yet, this is farther than it ever would get. So something with that board was defunct. And I haven't changed any default BIOS settings or upgraded it, don't even know what version it came as.

  11. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    MSI MBs are weird like that. I have an MSI K7N2 delta 2 platinum. Although the MB supports up to an athlon XP 3200+, I noticed a lot of stability problems with a chip that taxes the limits of the board. I went back to my 2500+ and it works fine.

    My suggestion is to rack it down a notch.
  12. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I had to spend a dime for a call just to reset the bios to default after bios uprade? then it worked
    now why would an upgrade bios need to be set to default?
    you would think on flash that settings would be at this all ready
  13. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    perhaps something on your settings wasn't working when you upgraded the BIOS on the EPROM.

    get a digital phone and don't pay for long distance!
  14. Vigilante

    Vigilante TechSpot Paladin Topic Starter Posts: 1,666

    We had actually built TWO systems, side by side, same parts, same MSI. The first worked, the second one didn't. So a BIOS was firstly and already part of the troubleshooting process. But it was messed up to begin with.

    Needless to say, the new mobo worked great, haven't had any issues.....yet!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...