cpu + memory detection problems

By Crawler ยท 8 replies
Oct 28, 2005
  1. first of all, I'm new, and this looks like an awsome site, I hope you can help me :D

    my problem is when I reboot about 90% of the time my cpu and memory test does not detect or happen, it detects my hd's fine, then it goes to the windows loading screen and never loads. So the only way so far to get it to detect and be able to get into windows is by going into bios just not changing anything, then saving, then rebooting, then it detects it, but then the next time I restart my comp it does it all again. I've tried flashing my bios, reseting my bios, remounting my cpu with new coolant, remounting my memory, and reformating, still with no success. This just started happening recently, help pls

    my specs are:

    windows xp pro

    AMD Athlon(tm) XP 2100+

    1.73GHz, 768MB of RAM

    GA7N400L Motherboard

    GeForce 6600 gt videocard
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Have you tried changing the cmos battery CR-2032?

    Regards Howard :wave: :wave:
  3. Crawler

    Crawler TS Rookie Topic Starter

    if you mean, by taking it out, then putting it back in, yes I've done that, which resets the motherboard. Thanks for the quick reply man ^_^
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No I mean using a new battery.

    I`m not saying this is what`s wrong, but it`s worth a try.

    Regards Howard :)
  5. Crawler

    Crawler TS Rookie Topic Starter

    hmm, I'm pretty sure the battery is ok. I think it was replaced about a week ago lol
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok. I guess it`n not a dead cmos battery then.

    Have you tried just using one stick of ram?

    Also check your mobo for leaking or bulging capacitors. See HERE for futher info.

    I wish I could just say oh this is the problem, but I can`t, cause I`ve never heard of a problem quite like the one you`re having. Plus because I can`t actually look at your system that makes it difficult as well.

    Did the problem appear suddenly or gradually over a period of time?

    So, all I can do is ask you dumb questions lol

    Regards Howard :)
  7. Crawler

    Crawler TS Rookie Topic Starter

    everything looks good on the inside. This is a total new problem, I think it started when I installed this new game that came with my videocard, splintercell chaos theory, I hear that the Starforce protection thing can mess things up on your comp, but I've never heard of it doing that, and I'm still not sure if thats what made my computer act this way, but I've uninstalled that game and am never putting it back on. It started happening around that time though I'm pretty sure
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Try running Memtest86+ if you can. You can get it from www.memtest.org.

    If you don`t have a floppy drive, there is a pre-built iso version available, that you can burn to cd, and then boot from that.

    Let the programme run for at least seven passes.

    I must admit, I`m running out of ideas here.

    Regards Howard :)
  9. Crawler

    Crawler TS Rookie Topic Starter

    EDIT: K I fixed it, all I had to do was a couple of diskchecks and everythign is back to normal, YAY! lol
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...