1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

CPU or mobo?

By Strider · 6 replies
Aug 19, 2003
  1. Hi all,
    My son's computer has been running reasonably well (but hot) for a year. Last Saturday it crashed, requiring power down 3 times to restart. I went through this process many times: crash after ~20 seconds, power down, power on, no video or beep, power down, no video, POST reporter sez either 'System failed CPU test' or 'System failed due to CPU overclocking' with about equal frequency, power down, power on, POST, run for ~20 seconds, crash. On those occasions when I could get into the BIOS, the CPU temp. was 57C--normal for this system. A couple of times written on the POST screen was 'BIOS checksum error', but I think that was an artifact from previous crashes.

    The computer: Athlon XP 1800 Palomino on an Asus A7V333, AMD HS + fan, 512 MB Samsung DDR 2700 in slot 1, Asus GeForce 4 Ti4400 video. The PSU was replaced (with an Antec 350 watt, I believe) 5 months ago. The system has never been overclocked. All BIOS settings are 'Auto' or default in jumper-free mode.

    I've perused this and other forums and found many posts concerning 'System failed CPU test', but no consistent cause or solution offered. This computer has always run around 60C at idle and a couple of times shut down automatically when the CPU hit 75C. Do you think we finally baked the CPU, or could it be a MB problem after all this time?

  2. Justin

    Justin TS Rookie Posts: 914

    hmmm, it could be a variety of things.

    Check the positioning of the heatsink... make sure it isn't slightly tilted off the cpu.

    Also, unplug all other devices (cdroms, HDDs, sound card, et cetera) leaving just the RAM, cpu, and video card. Power on with that and see if that continues.

    Have you use the jumper on the mobo to reset the CMOS? I don't see why that would cause it, but you should try it nevertheless.
  3. Nic

    Nic TechSpot Paladin Posts: 1,519

    It sounds like a cpu problem, but could be due to the bios settings for your cpu. Do as SH suggested and reset the bios. I doubt your cpu is dead, at least not completely dead, as if it was you wouldn't even be able to see the bios screens. Those cpu temps are high. Does the cpu fan still spin?
  4. Strider

    Strider TS Rookie Topic Starter

    Thanks for the speedy replies :)
    I'll suggest clearing CMOS and resetting the HS, Soul Harvester. Yes, Nic, the fan spins. The temp has been high since I built the computer a year ago.
    The computer is now 600 miles away, so I don't get the luxury (frustration?) of trying these suggestions out myself :(

  5. jglapp

    jglapp TS Rookie

    I recently spent about 30+ hours trying to get past the lovely "System Failed CPU Test" on my new system. Aargghh!! It was super frustrating, and tiresome, but it seems to have paid off. My system is now stable and behaving very well!

    Albeit, my ASUS MB is not an A7V333, I'm hoping that my success story can help other PC builders with ASUS MB's having the dreadful "System Failed CPU Test" not booting symptom.

    Main components of my new system:
    MB - ASUS PC-DL Deluxe (Dual Xeon 533Mhz FSB)
    RAM - Corsair TwinX PC-2700 (333 MHz) Matched Pair 2x512 MB
    CPU - 2 x Intel Xeon 2.66Ghz 533Mhz FSB Retail with Intel heat-sinks, fans, etc.
    PSU - Enermax EG465P-24 460W (Xeon Ready)
    HDD - 2 x WD 36GB SATA 10k RPM
    VGA - ASUS V9520-TD 128MB DDR 8x AGP GeForce FX-5200
    CASE - CaseEdge TS1 Middle Tower (I removed PSU that came with it)

    Well here's a brief recap of assembly events, problems and solutions:
    - All excited, my components all arrived at my door-step the same day... I'm ready to build.
    - Being overly optimistic, I install both DIMM's, CPU's/heat-sinks/fans, & desired jumpers, then mounted MB in case.
    - Again, optimistically, I connect both HDD's, FDD, insert AGP card, and connect power to all.
    - I connect all case cables (USB, IEEE-1394, game port, audio, front-panel, etc.)
    - I hookup my existing peripherals (keyboard, mouse, & monitor).
    - Aahhh, now it's time to give a whirl. FYI, it’s never good to connect everything for 1st run. It's better to only install bare minimum to reduce problem variables. I was never much for following rules, hence my repeatedly back-firing optimism.
    - Well, all the fans worked and were even blowing in the right direction. No warning lights showed on the MB. But, what's this, a very loud lady starts talking through my speakers. She keeps repeating over and over and over, "System Failed CPU Test, System Failed CPU Test", etc. Hhmmm, okay, that's all my PC was capable of doing. Not even a video signal, hence, not able to view, configure, or update BIOS. Okay, it was back to the real world again. Crappola!
    - I searched the internet for info on this "System Failed CPU Test" and, surprisingly to me, found hundreds of articles. I was certain that this problem was plaguing ASUS tech support. I found a few good suggestions, but no real working solutions. Only band-aids and cover-ups.
    - Methodically, I checked for the following causes: MB ground/short, excessive PSU connections, disabled (via jumpers) unnecessary MB devices, verified PSU specs to match MB, disconnected front-panel and other unnecessary MB pins.
    - Damn! Still no difference. Just the loud looping "System Failed CPU Test"
    - I tried reseating the CPU's in their sockets... no change... Then tried booting again and again, and again, and oh wait, it booted to BIOS successfully. Hhmmm, what the hell is going on here? I really truly don't like unpredictable PC behavior. I familiarized myself with the BIOS w/o making any changes. Is it maybe, miraculously, fixed? I restarted the system only to get the "System Failed CPU Test" again. Aargghh!!
    - Okay, staying calm, I called ASUS tech support. They supposedly opened a case # for me (still can't inquire about it, because it “doesn't exist on their system yet”. Ahhh boy!!) They suggested trying 1 DIMM vs. the other and likewise with the CPU's. I thought this was a reasonable approach to the trusty elimination process.
    - Tried only 1 DIMM, then tried the other. No success here... still "System Failed CPU Test"
    - Removed CPU2, then vuala, it booted to BIOS successfully. I restarted and it booted to BIOS again. At this point I'm thinking maybe it's a bad CPU. I would feel very unlucky if this were the case as Intel almost never ships a faulty CPU.
    - I installed the CPU in question into the CPU1 slot, leaving the CPU2 slot vacant again. It booted to BIOS successfully. I restarted and it booted to BIOS again. Okay, I'm guessing by this that both CPU's are probably good. Maybe the MB CPU2 socket is faulty.
    - I really, really didn’t want to RMA my MB (Not enough beer in fridge for that). So, for kicks, I put the other CPU in the CPU2 socket (keeping CPU1 socket occupied). To no avail, again getting only "System Failed CPU Test".
    - I'm not too pleased with the 603/604 heatsink clamp that Intel included with their Xeon CPU's. I seem to recall that even the old 233MHz CPU heatsinks were tighter against the CPU than these. Hhmmm, in desperation, I decide to use 2 pliers to bend the Xeon heatsink clamps so that these bad-boys really push tight against the CPU's. Boy do they fit tight now! Nevertheless, the system hasn't given me a problem since!!!!

    I really feel for the ASUS techs. My experience with this problem seemed to be with ASUS, and arguably so, up until this CPU-to-heatsink alteration. I now feel that Intel needs to speak for this issue. I have always been extraordinarily pleased with ASUS's products. They really do build the best in my opinion. However, this issue of "System Failed CPU Test" obviously crosses into the AMD realm as well. Perhaps the ASUS boards are highly sensitive to the CPU manufactures thermal specs. Not a bad idea with today's super-speedy micro(scopic)-chips.

    Very briefly, my solution:

    Make sure that your heatsink presses firmly against that CPU (never leave out the thermal compound/paste, I highly recommend Arctic Silver or comparable). If you think it could be tighter, maybe try bending (or otherwise altering) heatsink clamps/springs to appropriately increase pressure between heatsink and CPU.

    Happy Building
  6. xp0gam3r

    xp0gam3r TS Rookie

    ny1 no hw to use VB, coz i need help in somethin...

    I created a button and would like to know how to make this button to a command. That command is, when the button is clicked, I want it to enter text(that I choose) into a textbox!!

    Urgent Help!!
  7. Strider

    Strider TS Rookie Topic Starter

    I never learned visual basic....
    I'm not sure why you posted your question on the end of this thread in this forum. You'll get more exposure by starting a new thread, and for this question, maybe in the software forum.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...