cs 1.6 fps loss in smoke...

By nonda ยท 4 replies
Jan 30, 2007
  1. so ya, i know counter-strike 1.6 is a super old game. Heres the deal, i get 100 fps in all types of game play until i encounter smoke(s). I would say fairly dramatic frame loss. For 1 smoke i prob run around 69-85 fps, and for more than 1 smoke well its mostly disaster.

    system specs as follows

    intel core2 duo 6400 @ 2.13GHz
    abit ab9 mobo
    1 gig ddr2 kingston
    nvidia geforce 7300 gs 512mb [core clock 559, memory clock 1.08ghz]
    250 gb western digital hd
    newest up to date drivers
    xp pro...
    and 1 budget pc case

    it came to my attention that the drivers for this card are overdated, as far as the newer drivers are made for newer editions of cards. posibbly reverting to a older graphic driver may help, but not sure. Any input on how i could possibly solve this problem, short of having to buy a new card.
  2. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    Well it seems you are on to something with the whole driver issue. I would revert and/or maybe try an Omega Driver as they solved a problem for me in BF2.

    I wonder if this is a known issue with this card/driver and the game?
  3. nonda

    nonda TS Rookie Topic Starter Posts: 35

    i tried some omega drivers.... im pretty sure they are worthless, i tried to install them 2 times and both times they were unsucessful. both times i installed them, it rebooted, and it acted like i didnt have any drivers at all, so i just installed my nvidia drivers again, i think ontop of the omega ones? there still installed.
  4. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    I can assure you that Omega Drivers are not worthless I use them for both my ATI and Nvidia machines.

    Have you tried reverting back to older forceware drivers?
  5. nonda

    nonda TS Rookie Topic Starter Posts: 35

    well, ive never used them before. I installed them, it asked me to reboot, when it came back up, it was if there were no drivers there, so yes the version i had, is mostly useless, nvidia_wxp_omega_16693 is the file i used, i extracted, than ran the exe. after than a long night of nothing :/
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...