Custom Built PC not posting

By Robinton51 ยท 6 replies
Dec 28, 2007
  1. Alright, after all the old hand-me-down stuff my old roomates gave me died, I threw it all away and bought my first set of new stuff for myself. Now, with everything hooked up I cannot get the computer to POST...Here's what I have:

    ASUS LGA 775 Micro-ATX Intel Mobo

    Intel Core 2 Duo E6300 CPU

    2Gigs Kingston DDR2 SDRAM (2 X 1Gb - one in Channel A, one in Channel B because the mobo manual said that with dual sided ram A must equal B. The RAM is listed in the manual as verified)

    Thermaltake water cooling system

    Thermaltake 430W Power supply

    1 IDE/1 SATA HD

    1 CD-ROM drive

    When I turn the PSU on the green light on the mobo comes on. When I turn the computer on everything starts up and continues running so I know that the CPU is not overheating. The only weird thing is that I cannot get my CD drive to open. I thought this might be a problem with the jumper settings, so I tried setting it to Master and to Cable Select and still cant get it to open. The green light on the drive is on constently. Other than this everything seems to be running fine, I just cannot get a POST beep and nothing shows up on the monitor (Ive tried a PCI X16 card and the onboard and got nothing from either). Any ideas?
  2. pdyckman@comcas

    pdyckman@comcas TS Rookie Posts: 527

    There will be a pin hole that you can insert a paper clip into on your rom. Gently push in the clip and work the drawer(with a small screw driver[very gently]). The drawer will open. Try resetting the bios to default by removing the battery for 15-20 seconds. The ram modules that are compatible with that machine (speedwise) are 533mhz, 667mhz, and 800 mhz. You want A to = B for the dual channel option to work. Has it ever booted up yet at all?
  3. Robinton51

    Robinton51 TS Rookie Topic Starter

    No it has not yet successfully booted. I have just finished putting it all together. The RAM speed is 667. I will try removing the battery to reset the BIOS but do you think it will help if I cannot get it to POST? Like I said it hasnt yet successfully booted or POST'ed yet.
  4. Eddy Rassy

    Eddy Rassy TS Rookie Posts: 69

    Can you get into the BIOS setup and see if your hardware (HD, CD, etc.) are shown. If so perhaps the IDE cable is not good, try another one
  5. captaincranky

    captaincranky TechSpot Addict Posts: 13,021   +2,553


    One reason for failure to post is HDD mode, ( SATA,IDE,AHCI). You are showing 2 different types of HDD, (I think). I might be better to try to get this machine to post with only 1 drive and 1 stick of RAM installed. If using XP, set even the SATA drive to IDE mode (accomplished in BIOS) to start with. The CD drive takes 2 different voltages 12 V and 5 volts to operate. Are all the power supply connectors hooked up properly?
  6. Robinton51

    Robinton51 TS Rookie Topic Starter

    As a matter of fact, I came home and looked over the mobo manual again and I saw the +12V 4 pin connector that I had not hooked up (after of course removing all the components from the system). I put all the components back in, hooked up the 24 pin power connector AND the 4 pin +12v and viola...I am no posting this reply from a working system! Thanks for everyones suggestions!
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    This is definately a common mistake... good luck with your new system :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...