"cwcprops.cpl missing" popup. How can I get rid of it?

By CelineTherese
Feb 25, 2007
  1. Hi, I have an old Pentium II with OS 98se. On turning on the computer I used to get a popup saying "RUNDLL. cwcprops.cpl file missing". I upgraded the OS to windows ME but the popup still keeps coming back. I looked the problem up on Google but didn't find much help. It seems to be the sound card though that's causing the problem. However all the other guys that have the same problem solved the problem by downloading the driver for the sound card and their audios didn't work while mine seems fine. I get sound and all. It's just this popup that never goes away. How can I fix the problem GUYS. Any ideas? By the way, I did download the driver for the sound card but it didn't help.:(
  2. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    The problem is definitely the sound card as that file is used by your sound card software. I would suggest trying to stop that file from being started with windows, you can do this by going to start,run, then type msconfig. This will bring up a box, click on the start-up tab, and then uncheck anything that says "rundll32 cwcprops.cpl" and/or anything to do with your sound card.
  3. CelineTherese

    CelineTherese TS Rookie Topic Starter Posts: 28

    To riekmaharg2-Thanks a bundle! Your suggestion worked and I finally got rid of that annoying popup! I really appreciate your help.
  4. riekmaharg2

    riekmaharg2 TS Rookie Posts: 137

    always glad to help :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...