D-link DI-524UP and LAN access problem

By anziga ยท 7 replies
Nov 7, 2006
  1. After I installed DI-524UP router, I lost access to my LAN, i.e. to other computers, earlier it worked fine with linksys router. I can access Internet from any PC from my lan, but no access to other PCs. I have set up home network a few times(all XP computers), sharing and necessary protocols are enabled, but the problem still remains. Anyone has an idea what might be causing this problem? I have a few "normal" desktops and couple of wireless notebook in my lan.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Did you lose connectivity between the wired PCs too? Can you ping?

    Do you have any software firewalls on your computers? If you defined any firewall rules, do they match the new LAN? (Different router makers use different default addresses)
  3. N3051M

    N3051M TS Evangelist Posts: 2,115

    are your IP addresses for the PCs and the router all matching? eg: 192.168.0.x
  4. anziga

    anziga TS Rookie Topic Starter

    Yes, I can't connect to any PC, wired or wireless. I can ping addresses in Internet, but not in my LAN. If I start the FTP server in one of my PC, I can access that by using ftp client within LAN.

    I have firewall and I changed already the one I was using, but didn't help. And the firewall in the router affects to the traffic between LAN and Internet, if I'm not completely wrong. That firewall has only minimum settings that I can't even remove.
  5. anziga

    anziga TS Rookie Topic Starter

    Yes, all are matching, I tried also using static IPs and also DHCP, but the result was same.
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    OK.. If FTP works, then that means the network itself is OK. Try disabling the firewall(s)? Are you trying to access other computers by their IP addresses or names?
  7. anziga

    anziga TS Rookie Topic Starter

    I'm using computer names, when trying to access them. Actually I can't even see the names in the network, only occasionally I can see other PC, but when trying to access, I get error message that I don't have "permission to use network resource" and "the network path was not found"
  8. anziga

    anziga TS Rookie Topic Starter

    Ok, this did the trick.... it is that software firewall after all.... have to check what's actually causing the problem. Thanks for all your help!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...