DDR Troubles...

By MetalX ยท 13 replies
Sep 27, 2006
  1. I am having some trouble with the RAM on my system. My motherboard is ASrock 939 Dual SATA-II and I have 1280mb of RAM (2x512 and 1x256). No matter how many memory sticks I put in, it never runs higher than DDR266 even when I just put in one or 2 of the 512s which are DDR400. I set the memory speed to DDR400 on the MoBo settings and when I boot, CPU-Z shows that the memory is running at 133mhz. Also, when I set it to anything other than DDR400 on the BIOS, CPU-Z reports that the memory is running at DDR200 speeds... (PC1600).

    The speeds of my three memory sticks are as follows:

    512 MB DDR400
    512 MB DDR400
    256 MB DDR266

    However, the system still maxes out at only DDR266 even when the 256 stick is out of the mobo. It even does that when I use either one of the 512s alone... does anyone know what's going on?
  2. Rik

    Rik Banned Posts: 3,814

    You should never ever mix different speed ram.
  3. smore9648

    smore9648 TS Rookie Posts: 697

    Why are you mixing ram? Research the mother board and see what Sticks it excepts. You can't drop in anything. The sticks will clock down to the slowest running one.
  4. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Does the mobo support DDR 400 RAM? Chances are it doesn't.
  5. Justin

    Justin TS Rookie Posts: 942

    It's bad practice to mix density, capacity and speed of RAM in a board.

    First thing you should do is dump the 256 stick entirely, and leave it out of the board

    Second, check to see if your existing 512MB DDR400 sticks are the same density, or if you can't tell just look to see if they are both single or both double sided with the same number of chips on each side.

    Third, check for a BIOS update for your motherboard.

    Fourth, find the proper latency settings for your RAM. If you are forcing the speed but it isn't behaving, SPD may be reporting different latency than your board is using for DDR400. You may have to set latency manually.

    Fifth, after doing all the above, make sure your RAM is in the proper configuration according to your motherboard manual, then reset CMOS and try again.

    Your chipset should definitely support a gig of RAM at 200MHz, but with very cheap motherboards you can sometimes get stuck with inferior bridges that don't quite cut it.
  6. F1N3ST

    F1N3ST TS Rookie Posts: 596

    I am having the same problem, and removed my 256 stick? How would i go about resetting my CMOS?
  7. Justin

    Justin TS Rookie Posts: 942

    There's a jumper on your motherboard, typically next to where the battery is, that you move. When placed over the proper pins to short (typically 2-3 versus 1-2), you let it sit for 30 seconds and viola, factory defaults.
  8. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Incase the board doesn't have a jumper (the Dual 775VSTA doesnt) for the cmos reset you can short it with a screwdriver, or you can pull the plug on the power supply - pull the battery out of the motherboard, and then cycle the power on the front of the case a few times.
  9. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    I took out the 256 and the problem persists. Also, One of the 512s is one sided and the other one is 2 sided... does this really matter? The mobo does support DDR400 and also supports Dual Channel but I understand that dual channel isn't working because the memory is from different companies.
  10. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Dual channel won't work if one module is one sided while the other is double sided regardless of brand.

    Also, keep in mind that DDR means Double Data Rate. So your BIOS and CPU-Z should report 200MHz for your DDR 400 RAM.
  11. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    Ok. I know about the DDR400 running at 200 mhz. What I mean is that what CPU-Z reports is always 100 or 133 mhz and will never go higher than this even though the 2 RAM sticks are DDR400.
  12. Mirob

    Mirob TechSpot Paladin Posts: 478

    That mobo just defaults to 166, you must manualy set it to 200. Or better yet, set the CPU HTT to 240 and HTT links to 800MHz. That will bump the 166 setting back to 200. :lol You may need 1.45 Vcore for that to be stabe.
  13. MetalX

    MetalX TechSpot Chancellor Topic Starter Posts: 1,388

    ... But wouldn't that be overclocking the CPU?
  14. Mirob

    Mirob TechSpot Paladin Posts: 478

    Just a little...perfecly safe and a good performance boost.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...