DDR400 showing up as DDR333 - help

By Mudshark ยท 8 replies
Aug 6, 2004
  1. I have a Gigabyte GA-K8NSnxp with a Athy64 3400+ and
    two sticks of 512 Corsair 22251T XMS but the MOBO picks it up
    as DDR 333 not 400. :mad:
    does anyone know about this issue or how it can be fixed.....
    there is no DDR speed setting in the BIOS on this board.
  2. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Motherboards (most) automatically detect memory speeds based on the modues SPD information. I have seen this method result in wrong speeds before.

    You should be able to manually set your memory's speed in the BIOS setup by changing the settings from SPD to manual.

    Many boards will also have a jumper you can set to limit or force certain FSB speeds. On my board, for example, I have to use the jumper to get the maximum speed for my memory. My FSB runs at 166MHz (333Mhz), but only if I set the proper jumper. For some reason, it will not do it through software / BIOS setup. :)

    Just an idea.
  3. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    Thanks for the quick response Rick.... but this board has no Memory
    settings at all, except for voltage. I have spent about 2 hours
    going over the board (for jumpers) and the Manual and BIOS for
    other settings all I have found are:
    mutliplier for the CPU
    FSB for the CPU
    Clck for AGP
    and voltages for all of the above as well as the DDR voltage, but
    no SPD / manual override of manual DDR settings. :( I am bummed
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    This is an actual screen of your board's BIOS setup utility. [​IMG]

    Here's a link to the review:[/url]

    From what I see, it can be adjusted. It is set to "auto" in this screen. Do you not see auto? For my board (completely different than yours), it will only say auto in jumperless mode. So if yours doesn't give you the auto option, then there is probably a jumper somewhere. But I have no idea where it is. :)
  5. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    I think what you are looking at is the 939 version on the board.
    I'm running a regular Athlon 64 (Newcastle core) socket 754

    the version you are showing is the GA-K8NSNXP-939

    the GA-K8NSNXP does not show those settings in the BIOS.
    It does not even have an AGP aperture setting..:(

    Rick, the URL is broken.... Please can you fix it? I'd like to go take a look at that review :D

    Thanks for all the help so far :grinthumb

    it's okay I fixed it:

    Yup thats the "new" model called: GA-K8NSNXP-939.... I wish I
    could afford it!
    :D :D
  6. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    I was told that some boards change the memory settings if you
    use two sticks........ so I took one out and sure enough the speed
    changed to DDR400. But the board then changes the timings
    from 2-2-2-5 to 2-2-4-6 which still screws up the DDR's speed.
    Nowhere in the manual or documentation does mention that it will change memory timings.
    It just says that Memory info will be automaticaly detected.
    I should send the board back!
    1 gig of 2-2-2-5 1T cost me a lot of money, I would like a board
    that could at least use all of it's speed.

    What do you guys think?

    :confused: :(
  7. Mudshark

    Mudshark TS Rookie Topic Starter Posts: 101

    I read the manual from front to back a
    few times never saw the following anywere:

    "To access the Advanced Chipset Features we must first press CTRL + F1, then the menu becomes unlocked. "

    Found it on another review site.... damn!

    Needless to say things are now VERY good!!
    PC3200 2-2-2-5 1T X 1gig !!

    boy do I feel stupid right now!!

    Thanks for all the help folks! :D
  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Aww.. You got the 754 and not the 939. :(


    Glad you got it solved! It just had to be there somewhere.
  9. LaYkE

    LaYkE TS Rookie Posts: 16

    Anyone try updating the boards bios?

    I have an Abit and I can write a list of the problems. As soon as I flashed the bios and replaced it with a newer version it ran like a dream.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...