Dead Computer, Help Please!!

By ronb1969 ยท 9 replies
Mar 28, 2006
  1. I built a all new rig and it ran just fine for about a month then while downloading a simple game patch it crashed to post with an error message of AWDFlash.exe not found. After that the computer screen is blank and does not respond. All the fans and lights come on but I can't even get into safe mode or bios. The drive lights come on at power up like normal but the floppy doesn't. The red led on the front comes on at power up for a few seconds then goes out and thats it.

    Any help at this point would be apprecited. Thanks

    Asus A8N-SLI
    AMD Athalon 64 3200
    Antec Smat Power 450
    Corsair CMX 512 X 2 400 DDR Dim with heat Spreader
    PNY GForce 6800 GS 256meg
    Samsung Spinpoint 160 gig HDD Sata
    NEC DVD Rd/rw
    Sony 16X DVD ROM/40X CD ROM
    Mitsumi 7 in 1 floppy card reader
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    The first thing you need to try is resetting CMOS. Look in your motherboard's manual to find your CMOS jumpers. It is three small pins, with a jumper on only 2 of them. You need to take that jumper off. If it was on pin "1 and 2", you need to put it on "2 and 3" for a few seconds, then return it to "1 and 2". Read your manual, try it, and get back to us.

    Note: if you have overclocked or manually adjusted any settings in your BIOS, this will reset everything to default settings.

    Good luck!
  3. ronb1969

    ronb1969 TS Rookie Topic Starter

    computer DEAD !!

    Thanks for reply.

    I have already tried resetting the CMOS a couple of time for different lenghts of time and still nothing. no display at all, no sound or beebs either.
  4. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,406

    I wonder if you can try and boot from the ASUS support CD to restore your bios. Give it a shot, it is the CD that came with your motherboard.
  5. rogerrabbit

    rogerrabbit TS Rookie

    I had a similar problem a while ago.
    I found that if I disconected the card reader everything was fine and back to normal,
    I hope this helps. :)
  6. ronb1969

    ronb1969 TS Rookie Topic Starter

    Dead Computer !!

    Thanks guys for your replysand trying to help.

    I have tried to boot from the Asus disk, from the XP disk, and even from a floppy boot disk that I had made. Nothing seems to work. I have not tried to boot from a DOS CD though but I'm not sure if that will work either. It seems to just no respond to anything.

    I'll try and unhook the card reader and see if that does anything, it deosn't seem to be responding to anything anyway even at power up.

    I'm just not sure how to get video back so I can see if anything is going on.

    Thanks Again...
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    I cannot recommend Asus as a motherboard. I had one that never worked from out of the box. I have had a lot of good experience with MSI boards. If were you, I'd get an MSI.
  8. ronb1969

    ronb1969 TS Rookie Topic Starter

    Dead Computer !!

    Hi All,

    I removed the card reader and tried to boot, nothing. I even tried to boot without the HDD, nothing. I changed the source on the LCD and used the DVI plug adapter and still nothing, It said check cable no signal.

    Yes I'm starting to rethink the Asus thing. A friend of mine has an MSI board and loves them. Also I have been told ASRock boards are very stable. thier starting to look very good.

    Any more ideas I can try to get something on the screen would be wonderful.

    Thanks to all...
  9. sw123

    sw123 TS Rookie Posts: 595

  10. jeepman

    jeepman TS Rookie

    Does this board have on-board video? If so, try removing your video card, and connecting your monitor to the onboard video instead. It wouldn't be the first time I have seen this..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...