Dell 4700c Unmountable_Boot_Volume

By Schmitty27
Apr 27, 2007
  1. Hello all, n00b here,

    I know my way around a computer pretty well, but when it comes to locking me out of the OS (Windows XP) I'm about as useless as can be.

    I tried to boot up my computer yesterday morning and it was quickly sent to the Windows Blue Screen telling me I had an Unmountable_Boot_Volume. I have not recently downloaded any software onto my system but I did force the shut down before this error message appeared.

    I ran a Boot to Utility Partition and I had two failures. This should be correct.

    SATA Disk S/N = WD-WCAM96921838 - Read Test
    Test Results: FAIL
    Error Code 0F00:0244
    Msg: Block 6675903: Uncorrectable data error or media is write protected.

    SATA Disk S/N = WD-WCAM96921838 - Verify Test
    Test Results: FAIL
    Error Code 0F00:1A44
    Msg: Block 6675903: Uncorrectable data error or media is write protected.

    I talked to Dell Support, they want me to renew my warranty for $40 before they tell me how to proceed with fixing it. I talked to an ITS Help Desk on my campus and they said it's most likely that I am the proud owner of a bad hard drive and they reccommened going along with Dell.

    I just wanted to get a second opinion on this, I'd rather not spend the $40 but if its the cheapest option I will.

    One more thing, my product never came with any Resource CDs, so if in them lay the solution, I might be SOL.

    Thanks in advance!
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    if your hard drives are less than 5 yrs old, there is probably a warranty on them from the manufacturer.
  4. Rob89ert2007

    Rob89ert2007 TS Rookie


    your help desk is correct I had the same problem it was my harddrive I was lucky I was still on warrenty they came out and replaced the could replace the drive yourself. also watchout your usb ports are next mine will stop working after about 10 mins I then have to disconnect the device and reconnect it to have it work for a few more minutes
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...