Dell Dimension 8200 video card isues

By mesposito ยท 4 replies
Dec 26, 2007
  1. Help please!!!

    Last night i went to upgrade my Dell Dimension 8200 video card with a GeCube ATI Radeon X1650 512mb DDR2 video card with no success. First I removed the old video driver for the orginal nvidia card. Shut the computer down removed the original video card and then instlled the new card. When I went to boot up the computer it would not fully boot and the monitor recieved no signal. I reseated the card a few times and still no boot or video feed coming through. I then proceeded to put the old video card back in and still no boot or video signal. All that turns on are the fans and the cd roms. My final attempt to make sure my computer was not toast I started it with no video card in the slot and it booted right up from what i can hear since i dont have any video / monitor hooked up. It goes through its usual sounds and boots up fine. Any thoughts?

  2. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, mesposito, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, does your motherboard have onboard graphics? If it does, try booting with your monitor plugged into it and then install the ATI drivers, then turn off the PC and put the new card in.
  3. mesposito

    mesposito TS Rookie Topic Starter

    Thanks, I updated my profile to show my computer specs. I think the mobo has onboard graphics. There is a 9 pin male socket next to a printer socket on the mobo that has a image that looks like |o|o| would that be it? The only problem is my monitor plug is a 15 pin male.
  4. Daveskater

    Daveskater Banned Posts: 1,687

    The 9 pin sockets are COM Ports and they're not used much any more, USB replaced them I suppose.

    If your mobo has onboard graphics then it'll have a socket on it the same as the one on your motherboard.
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    You might need to reset the CMOS. If that doesn't work, check to see if the motherboard is grounded properly.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...