Dell Dimension t700 does not start

By reider
Dec 8, 2004
  1. I recently formatted my harddrive and reloaded all of my software. I installed Win 98SE and upgraded to XP Home. I got all of my other essential software loaded up and the computer worked fine for at least 1 week.

    The system locked up the other day after my kid loaded a game and I needed to turn if off. Now when I start it up, it stops at the Dell logo screen and stays there. I have tried to boot it from a floppy recovery disk and a cd recovery disk. Neither drive engages.

    I have power and the monitor works.

    Any suggestions?
  2. shordinges

    shordinges TS Rookie

    well there isnt much you can do there, because it doesnt sound like you can give the computer any commands, so the only thing you may be able to do is to call dell and ask them whats wrong. and i recomend not installing the game again, whats the name of the game, aso we might be able to avoid it and have the same problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...