Dell Dimension XPS T600r--floppy problem

By sweetyb
Feb 10, 2005
  1. There's a problem with 2 of these which have floppy drives that are unreadable. They don't light up or post when computer's booting up. I tried leaving a floppy in there while booting, nothing happened. I installed a new floppy, and even used another floppy cable, nothing happened. I tried uninstalling the floppy and floppy controller drivers a few times and rebooting. The only conclusion I've come to is that there's something wrong with the onbord floppy controller.

    Has anyone else run into the same or similar problem? Any suggestions whatsoever will help me.
  2. fishhookz

    fishhookz TS Rookie Posts: 79

    Enable floppy in BIOS. Try the drive in another pc. or buy a new one. it's cheap.
  3. junglist

    junglist TS Rookie

    hi, had the same problem 2day

    ............ what u have to do is play around in the bios.
    bcoz of the zip drive its also reading the floppy as removable devises wen its not...

    so disable the zip
    load orginal settings.
    re-bot machin
    in bios enable the zip and floppy..

    u'll find it will read a boot up disk...

    also in ms dos after shut down phase.. c if u can get a: to read.. wen u do problems will b solved .

    No Joy .. holla back
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...