Dell PPX Latitude laptop O/S not functioning

By Ammo ยท 9 replies
Apr 17, 2005
  1. Hi All,

    When I switch the laptop on I get the following message and 2 beeps:

    'No bootable device(s) selected'

    'strike F1 to retry boot, F2 for set-up utility'

    I then retry the boot, but get the same message appearing on screen.

    I then try the set-up utility, where I experimented with the boot configuration. I basically changed the Boot First Device option from 'CD/DVD/CD-RW Drive' to 'Internal HDD', restarted the laptop and got the following message and 2 beeps:

    'No boot sector on hard disk - 'strike F1 to retry boot, F2 for set-up utility'

    It seems like there is no O/S, so I tried booting a Win2K disc I have, but cannot by pass the above messages. Does anyone have any suggestions? Look forward to your replies.


  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Set the BIOS back to "CD/DVD/CD-RW" & then reboot the system with the Win2K install CD inside the CD-Rom.
  3. Ammo

    Ammo TS Rookie Topic Starter

    Hi Didou,

    I forgot to say in my first msg that I tried this as well, all I get is a black screen with a flashing hyphen. I am using Windows 2K pro with SP3.
  4. andygibbs

    andygibbs TS Enthusiast Posts: 60

    if you have a floppy drive you could try using a windows 2k boot disk (download from internet), if the files on your hard drive that windows uses to boot are missing or corrupted, this might enable you to boot into windows
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Or get a Win98 bootdisk (with CD-Rom support) HERE & boot on it. Once that's done, go to the CD-Rom drive, enter the i386 folder & launch the install from there.
  6. Ammo

    Ammo TS Rookie Topic Starter

    Hi Guys,

    Right this is what I did, I had a Windows 98 bootdisk on floppy. I then used Roxi CD creator to create a bootable CD as I don't have floppy drive on laptop, but still I get the 'No bootable device(s) selected message', even though I have CD/DVD/CD-RW as the first bootable device. Can anyone think of any suggestions?
  7. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    The only thing I can think of is that you didn't make the bootable CD correctly. I have never had to do this, so I am no help there, but it should work just like any other disc you put in that is bootable.

    :wave:Welcome to TechSpot:wave:
  8. Ammo

    Ammo TS Rookie Topic Starter

    Ok, this is what I did after the first failed attempt, I downloaded a Windows 98 bootdisk exe file from and executed this on a floppy (overwritting the older version of Windows 98 bootdisk I had). I then used Roxie CD Creator (Make bootable CD option) and created by bootable CD using the Windows 98 boot disk. I then tried booting the laptop with this bootable CD. Now I get the following message:

    Secondary hard disk drive 0 not found

    No boot sector on hard disk -

    I am doing everything by the book, therefore all instructions I followed are correct. I noticed there are several versions of the Windows 98 bootdisk on the bootdisk web site, I used the OEM one, here are the rest, should I be using a different one?
  9. Ammo

    Ammo TS Rookie Topic Starter

  10. Ammo

    Ammo TS Rookie Topic Starter

    Who is up for the challenge????
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...