Dell XPS Notebook Wireless Problems??

By williamN ยท 12 replies
Sep 14, 2007
  1. Info:

    Dell XPS 140.

    Netgear wireless router.

    Signal Strength - Excellent

    Radio Enabled

    The problem:

    We cannot connect to the net. We get the tool bar and google appears to try to load and that it. The XPS can connect if we use the ethernet cable straight to the modem.

    We didn't have any problem until my son loaned the XPS to his mom for a week or so. When we got it back we couldn't get it to connect. Asking my ex what she did would be a waste of time.

    A laptop belonging to someone else has no problem connecting to the net at our house.

  2. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    What you got?

    DSL or Cable?

    If either? Unplug the Modem and turn off the Router?
    If you don't have a Router then just unplug the Modem and wait a minute. Then plug in back the power. You might have to reboot the PC connected to the Modem?

    If you have the Modem and Router unplug the modem then the router and wait a minute or two. Then plugin the power for Modem then for the Router. Wait for it to connect.

    Your WAN (wide area network (internet) is down that's your problem since you LAN is up (local area network)
  3. williamN

    williamN TS Rookie Topic Starter

    Thanks for the help.

    I tried shutting down everything and rebooting both computers. I get page "cannot be displayed"

    We have Cox so i guess a cable modem.

  4. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    click on start
    click on run
    type: cmd
    type: ping (do you get no connection loss)?

    If no connection loss, then it could be the browser. Try installing Firefox on that PC and see if you can get out to the internet. If so then if you don't have it download IE 7.

    Are you using Windows XP Home or Pro? IE 6 comes with these
    Are you using Vista? IE 7 comes with this..
  5. williamN

    williamN TS Rookie Topic Starter

    Windows XP.

    I downloaded ( connected to the modem ) IE 7. Still can't get on the net.

    Intel PROSet/Wireless screen tells me

    "You are connected to NETGEAR"

    Network Name: NETGEAR
    Speed: 54.0Mbps
    Signal Quality: Very Good

    I don't know what is more frustrating, not being able to get the notebook on the net or having it forced on me how stupid I am with modern technology:eek:
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You need to rerun the Netgear Routers setup software. Start fresh. Set up the security and make sure to select "obtain IP Addresses automatically". You have to have an active IP address before you can access the Net. IP addresses and wireless connections are two separate things. You can have good wireless strength but if you have no IP address assigned, you will have no Internet access
  7. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    LAN connection (local home network) is different then the WAN connection (internet) Router has to give you access to the internet for some reason it's has encounter denial of service and has block the internet. What happens when you login to the Router it should tell you what your DNS is for your cable computer?


    If you see then you're not getting on the internet.. Follow tmagic650 sugguestion.
  8. williamN

    williamN TS Rookie Topic Starter

    I can't even get the netgear setup to complete.

    I get to the last screen, the one with the settings and when I hit apply, it just keeps coming back to that screen. All the setttings checked looked like the ones that should be. When I ran the CD originally I had no problem.

    This is driving me crazy.

    One thing that does seem odd is everytime I unplug the ethernet cable from the computer or router I have to kill the power to the modem and restart my computer or I cannot connect to the internet. Is that normal?
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Do you have any numbers under the DNS settings?
  10. williamN

    williamN TS Rookie Topic Starter

    After trying to run the CD for NETGEAR I can't get on the internet ( with the desk top ) while the router is connected. I have to disconnect the router and run the cable striaght from the modem to the computer.

    It started with our DELL DIM 3000. Just this afternoon I purchased a new E Machine ( sons early Christmas present ) and still cannnot get on the net with the router connected.

    Safe to assume it is a problem with the router?

    Another question, why was it that my nephew could get on the net with his notebook at my house but our notebook couldn't??????

    I just want to bang my head against the wall as I am sure it is something simple. I just have no idea what I am doing and don't have the funds to hire someone to come to my home to fix/straighten it out.

    Thank you all for all the effort to help me. I really do appreciate it.
  11. williamN

    williamN TS Rookie Topic Starter


    I just purchased a new router ( Linksys ) and all seems to be working now.

    Thanks again for all your trouble.
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    No problem williamN,
    glad you got it figured out :)
  13. tipstir

    tipstir TS Ambassador Posts: 2,477   +126

    Good job.. :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...