1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Disk Boot Failure, Insert Sytem Disk and Press Enter

By dam900 · 10 replies
Aug 3, 2005
  1. Not sure what forum this would go under but i figure it is a hard drive issue. Anyways here is my situation:

    Brand new computer specs are:
    intel 630 P4 / 3.0ghz / 800 FSB / L2 2mb cash
    2 gigs of dual channal ddr2 ram (pc 4200 / 533 mhz)
    DVD Burner 16x8x16
    250gig sata drive (in microsoft terms 203 gigs)
    600 watt power supply (to much but i want it for future upgradability)
    radeon x800

    I think that is it. I quadrouple checked everything is compatible, and it is becasue it turns on and as far as i know everything works. The only thing i can think of is wrong is that since the HD is not formatted maybe that is it, but putting in windows CD or boot disk doesn't work. I also though maybe that the DVD burner wasn't working, but i checked that and it is all plugged in and good to go. So i am going to ask a very hard question... What is wrong?!?!?! Can anyone please help me!
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,452

    Make sure your BIOS is set to boot first from floppy, then from CD and finally from HD.
    Boot from the (bootable) Windows CD and have your SATA drivers (on the floppydisk) ready when asked for SCSI drivers etc. and to press F6.
  3. imitator1

    imitator1 TS Rookie

    ..or just take out the floppy disk before you boot....
  4. dam900

    dam900 TS Rookie Topic Starter

    i don't have a floppy drive...

    edit: well i actually i suppose i could pull one out of an old computer i have to see if it will work.

    So what i am going to do is put my windows CD in cd drive, copy sata drives from cd to floppy put that in floppy drive, and then boot it up? The problem with that is that i can only have a cd or a floppy not both.
  5. tdeg

    tdeg TS Rookie Posts: 109

    You will need to look up "slipstreaming an Windows installation CD" if you don't have a floppy drive.

    You might also look at a USB floppy drive if your motherboard can natively support it.
  6. dam900

    dam900 TS Rookie Topic Starter

    I put a floppy disk on it and i tried both a boot disk and a disk with sata drivers on it and they both gave me the same error.
  7. dam900

    dam900 TS Rookie Topic Starter

    FIGURED IT OUT. So turns out i had the uhh. floppy drive ribbon... in the cd drive rubbons place... I am smart... i am going to leave now before i embaress myself even more
  8. imitator1

    imitator1 TS Rookie

    sorry but....
    how the hell did you manage that???

    ill draw a diagram...

    CD Ribbon space vv

    Floppy ribbon space vv

    they are different sizes... and unless im wrong somhow, impossible to mix up?
  9. zellyman

    zellyman TS Rookie Posts: 32

    For future refence with SATA drives (and especially with MSI mobo's) Make sure that the setting for SATA on-board chip is turned ON (its a real b***** to find its hidden in those advanced settings)
  10. mstng50

    mstng50 TS Rookie

    similar hard disk problem

    Hello, i am also have a problem with my friends hard drive. I looked over some of the posts on this forum but my situation is a little different. Here it is. MY friend was using his computer one day and it just crashed on him. Now it will boot up and the memory test is fine but when it goes through the drives it reads primary hard disk....none. The floppy drive and cd-rom drives read fine. Then it proceeds and comes up with the message "disk boot failure, insert system disk." What could be the problem here? He does not have a floppy boot disk for the computer. Would a boot disk created by another computer with Windows XP help? Any ideas of how to get back into the computer?
  11. helgaliz

    helgaliz TS Rookie

    disk boot failure

    I have very similar problem. If you get a solution let me know. My Bios recognizes the Maxtor hard drive but I cannot access it. the computer boots to the A drive and also to the CD ROM drive for systems recovery. But then it cannot access the drive for recover or Fixboot or fdisk/MBR. Does that mean a dead drive without any hope for recovery?
    Please help!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...