1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Drive Image Problems Restoring Image

By LakesideLady
Mar 9, 2005
  1. I got PowerQuest Disk Image SE bundled with my laptop. Im running Windows XP Home Edition that also came with the Fujitsu laptop.
    I previously backed up my C drive with no problem. The other day I did a new backup and when it reached the end it gave me Error 56 "Specified sector not in valid read or write range." I had to click OK and it shut down. After trying to create a backup when it go to resize the partition again, it got to 2% of the total partition resizing and was checking the index structure I got the same error message... Then after it went to 100% I got the error message, "Unable to restore image. The first primary partition on drive 1 is not of type FAR, FAT32, NTFS or free space."
    When I tried to reboot I got a blue screen of death which flashed so quickly I couldn't read the message. It could not load windows so it gave me the black screen with the different options <safe mode, last good configuration, etc.> nothing worked.
    I tried to restore my image and after trial and tribulation the entire progress restores to 75% and copying data 100% then it was checking the file entries and lost clusters <entire progress 80% and I got the Error #56 again.
    I booted up with a win98 boot disk and my C: drive it reads like this: Volume in drive C is DISE_BACKUP. It has 3 dirs [.] [..] and [PQIMAGE] in the PQIMAGE directory there is a file USER.PQI that has the backup in it. There is also FACTORY.PQI, USER.002, USER.003, USER.004, USER.005. How can I copy the file USER.PQI so that I can get it to my desktop computer and what program can I use to decompress it? Any help you can give me would be greatly appreciated. I wanted to back up so I didn't lose any files, now because of the backup I've lost ALL of the files. :mad: Help me please!!
  2. Phantasm66

    Phantasm66 TS Rookie Posts: 4,909   +8

    I think your C: drive when you boot from the Win98 CD is your CD itself. That's because its DOS you are in, and the primary partition (if it is still readable) is NTFS.

    Can you delete any partition in the target disk and try the restore again? Make sure you have nothing but unpartitioned space before you start. This may get rid of the error.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...