Driver is enabled but not started

By Hodsocks ยท 5 replies
Aug 2, 2005
  1. I have just reloaded Windows XP on a pc and everything has gone according to plan except I have no sound. It is a MSI board with onboard Vinyl AC97 sound. I have tried the drivers from the MSI site and also drivers from the VIA site and both install OK but stil no sound. If I go into the properties I see the above message "Driver is enabled but not started".
    I have checked the BIOS and the sound is enabled, otherwise windows would not search for a driver for it, but whatever I do I still get no sound and get this message about the drivers.
    I have checked the message on the Microsoft site but to no avail.
    Its a Time computer which is only a couple of months old and of course they recently went to the wall so I can't check to see if there is one of their own drivers on the website.
    Any suggestions would be gratefully received.
  2. Rik

    Rik Banned Posts: 3,814

    MSI use the same souncard on many of their mobo's so it could be worth u checking their website out perhaps.
  3. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    Hi Rik, thanks for your post but unfortunately one of the drivers I have already tried is the one off the MSI website. :(
  4. Hodsocks

    Hodsocks TS Guru Topic Starter Posts: 382

    Ok I finally got this sorted by doing a repair install of XP so we can put this to bed.
  5. dugawug

    dugawug TS Rookie Posts: 74

    well, unbelievably, i still have this problem after a repair of my WIndows XP PRO SP2!!!

    and i have a dual boot, the other OS has never had this problem!!! isn't there anything i can do?
  6. pinkphoenix

    pinkphoenix TS Rookie

    Similar Problem, but found solution... hope it helps

    I have been the past two weeks w/o sound and the same driver enabled.... not started... bs. I have an HP Pavilion a604x w/ Realtek AC97 on-board audio and Windows XP Home and SP2 messed up my audio big time. i tried messing w/ my boot.ini file like some other website said and tried removing the /fastdetect switch while having it make a boot log but to no avail. I called my "computer expert" parents and my mother suggested that i do a system recovery and start from scratch. After about two hours of downloading updates yet again (probably for the 20th time) I decided to update everything (including my audio drivers) and leave the SP2 update until LAST. And what... did my ears deceive me?... I had sound again!

    btw... i had also tried the swenum.inf/sys, machine.inf, and BIOS fixes, but they didn't work at all... we all know, many people out there suffer this very problem, i just hope my suggestion might be of some help......
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...