Driver_IRQL_less_or_equal HELP!

By kiba_89 ยท 11 replies
Jan 16, 2007
  1. Everytime I try to log into WoW the computer crashes and says Driver_IRQL_less_or_equal. I'll attach my minidumps if it helps out.

    Attached Files:

      File size:
      91.7 KB
  2. kiba_89

    kiba_89 TS Rookie Topic Starter

    Five more minidumps

    Here are the five other minidumps that were missing.
  3. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    I only process the minidumps at 2007. Two minidumps were crashed at IRQL x'1c' (ie timer IRQL) and 1 minidump is crashed with interrupt code d. They are the symptom of hardware error (ie RAM, CPU, M/B or PSU). Usually RAM is
    the culprit. Run memtest to stress test the ram.

    Mini010707-01.dmp BugCheck 1000000A, {4, 1c, 1, 8050179e}
    Probably caused by : ntkrpamp.exe ( nt!KiInsertTimerTable+4e )

    Mini011407-01.dmp BugCheck 1000000A, {f005a13, 1c, 0, 805020df}
    Probably caused by : ntkrpamp.exe ( nt!KiUnlinkThread+7 )

    Mini010507-02.dmp BugCheck 1000007F, {d, 0, 0, 0}
    Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )
  4. kiba_89

    kiba_89 TS Rookie Topic Starter

    What do I do?

    What do I do after the memtest finds all of the errors? Do I delete something or upgrade?
  5. doktaluv

    doktaluv TS Rookie Posts: 32

    How much RAM do you have? If memtest is coming up with errors, it could mean one of two things:

    A) The RAM itself is bad
    B) The RAM is incompatible or the mobo slot it's in isn't functioning properly.

    If you've got open slots for RAM, try switching the RAM to different slots within the PC. If the problem clears up, it's probably the slots within the mobo. If the problem doesn't clear up, your RAM is the culprit, and will need to be RMA'd. The company you bought the RAM from should have some procedure for an RMA (Return Manufacturer Authorization) -- hopefully you can send it back and get new sticks of RAM from the company.

    If it's the slots, RMA is also an option for the mobo, though if putting it in different slots fixes it and you're not too particular about it, you can hold off on the RMA for a while (though be warned, 'holding off' on something like this can cause worse problems further down the road) -- but definitely check your warranty to see when the warranty expires -- after this point you may have to pay for repair or replacement.

    Is this a brand new system, or has it been operating fine for a while and this problem just popped up?
  6. purpstin

    purpstin TS Rookie

    Some questions for you.

    Which version of windows do you use?
    Is windows installed on a SATA drive?
    If so did you press F6 during the windows installation?

    I believe thah WoW uses bittorrent protocol for fetching updates. Can you run other bittorrent applications witout problems? If not does your system stop at BAD_POOL_CALLER or BAD_POOL_HEADER BSODs?
  7. kiba_89

    kiba_89 TS Rookie Topic Starter


    I have Windows XP Home Edition and the problem popped up every once in a while, but then it wouldnt let me log on at all. I left the mem test go overnight and there weren't any errors. I'm not sure what's wrong.
  8. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

  9. Rodrigo

    Rodrigo TS Rookie

    Stop: 0x000000D1 Driver_IRQL_NOT_LESS_OR_EQUAL

    Hi there, I'm new to the Techspot. I can not boot up window in any form or reinstall it since I'm having this problem. The codes I receive are as follows: Stop: 0x000000D1 (0x92557008, 0x00000002, 0x00000000, 0xF7F9C416)

    Ntfs.sys _ Address F7F9C416 base at F7F9B000 Datestamp 41107eea

    I did the Windows Diagnostics ( I got the XP Pro) and everything seems to be working correct. I started having the problem after I added more memories and a way more powerfull Video Card to it. Then computer started to act and I (don't know why) changed the IRQ assignments and then I could not boot into Windows anymore after this. I don't remember the initial IRQ assignments.

    After this I updated my Dell Dimension 8200 with the latest Bios offered at Dells website for this PC which it is A09. Tried reseting the BIOS by removing the battery, jump, hitting ALT + F and ALT + E after the Num Lock, Scroll Lock and Caps Lock were on. Everything got reseted minus the IRQ assignments. I then removed all of the PCI Cards leaving only the Video Card on. No luck so far. My Bios does not have the option to reset IRQ assignments as this option is available in some computers. I put the "original" video card, and the original memories 2 256 Rambus Non-ECC on it. Run the Dell Diagnostics and shows that everything is fine. I talked to 2 friends that understand a lot by computers but they said that by phone is really hard to help this type of problem. Sorry for the legth of this posting. Any ideas? Thank you!!
  10. kiba_89

    kiba_89 TS Rookie Topic Starter

    I tried playing WoW again and got a differesnt error it was Stop:0x0000008E. I think it had somethin to do with memory. I'll check it out just wanted you to know.

    I tried WoW two more times and got Bugcode_usb_driver and Stop:0x0000d4. I dont know how to fix it. Any advoce would be apprieciated
  11. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    This is hardware error. Open a new post at the hardware forum and the hardware guy will help you.
  12. kiba_89

    kiba_89 TS Rookie Topic Starter

    I did system recovery and re installed WoW, but I still have the problem. I need a solution, I dont know what to do.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...