dvd burner doesn't recognize some dvd

By actionjackson
Sep 26, 2005
  1. I've searched many message boards for an answer to my problem, but haven't been able to come up with a working solution..

    I have a GSA 4160b dvd-ram burner, I've had it for 10 months now, I use Nero and DVDShrink, no problems until last month. I now can read dvdr's no problem, but I can only read some real dvd's. It just won't recognize that their is a dvd in the drive it keeps asking me to insert a disc. I was using the a301 firmware so I upgraded to the a306, and still no change. I even try reading a dvd that it had previously read two months ago and now it won't...I'm frustrated. It just doesn't seem to make sense to me, why does it read all dvdr's and only some real dvd's?

    When I check the properties of the drive weather there is a disc in the drive or not it shows the same info, it thinks the disk volume is full with 0 bytes.

    Some things I have tried already...
    Making sure it was the master drive....I even put it on a IDE cable alone.
    I've disconnected and reconnected..
    I've deleted drive, rebooted and re-installed..
    I've tried cleaning it with a cd cleaner disc.

    Please help me with this very frustrating problem...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...