DVD burning problem, stuck at 1x

By rabidaskal
May 4, 2006
  1. I have a Liteon 411S, about a couple of years old. One day for some reason it just refused to burn above 1x, the drop-down box for speed selection in Nero is grayed out. Prior to this I had burned dozens of data DVDs just fine. I don't burn movies or anything, just got the drive to backup my HD stuff.

    The drive can still burn CDs, and can read DVDs fine. But it wont burn above 1x, and since then every single DVD I've tried to burn has been a bad copy. The burn finishes with no errors, but when I try to access the disc my PC hangs =p About 50% of the time I get BSOD with XP telling me its shutting down to prevent damage =p

    Anyone have any ideas how to solve this? I've tried reinstalling Nero and deleting the drive from my device manager. Far as I can tell this model of drive just uses generic XP drivers, can't find any specific drivers for it. Though I could be wrong Im not so expert in this area. Any advice would be very welcome!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    All optical drives (bar the ancient non-IDE CD-ROMs) use generic drivers.

    You could update the drive firmware.
    If you have another optical drive, then you could boot Knoppix and see if your problem is with hardware or software. (If it fails in Linux too, then it's obviously some hardware-related issue)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...