1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

DVD & CD Drives not showing up.

By Sparky2700 ยท 8 replies
Jan 17, 2007
  1. This is my first post, so thanks in advance for your help.
    Recently my 80g WD drive crashed. I install XP Pro on my backup Maxtor 60g drive to get going again. I'm on dialup so, while waiting for a new Seagate 320g SATA drive to arrive from Tiger Direct, I installed all the Service Packs, updates and programs I needed. Everything worked fine. I got my new SATA hard drive in and installed (via sata cable) without a hitch.... I thought.... Now My Computer does not see my DVD burner or my CD burner. In the BIOS it shows IDE Primary Master = Maxtor 60; IDE Primary Slave = none; IDE Secondary Master = SATA 320; IDE Secondary Slave = none...... I also installed a new set of round cables at the same time, but I switched back to my known good flat cables just to see if they were a problem, nope all is the same.
    Mainboard is DFI PS83BL with 865 Chip
    Celeron 2.4 Processor
    1.75 MB PC2100 Ram
    Can anyone help me out........
  2. mailpup

    mailpup TS Special Forces Posts: 7,323   +591

    Are the optical drive jumpers set properly? You know, master and slave?
  3. Sparky2700

    Sparky2700 TS Rookie Topic Starter

    Yes, The jumpers are the same as I had them before. DVD Master, CD Slave.
  4. mailpup

    mailpup TS Special Forces Posts: 7,323   +591

    Did you reinstall the motherboard drivers besides the SATA drivers? To confirm, are there any yellow symbols next to any devices in the Device Manager?
  5. Sparky2700

    Sparky2700 TS Rookie Topic Starter

    No, I didn't install new MB Drivers ( I haven't ever done that....Don't really feel that brave)... :) There are no yellow symbols in D.M. everything looks good there....
    BTW....Thanks for the help... Mailpup
  6. mailpup

    mailpup TS Special Forces Posts: 7,323   +591

    My Computer does not show the optical drives but do they show up in Device Manager?
  7. wcr3d

    wcr3d TS Rookie

    You need to make sure all drives are jumpered correctly. Two drives per IDE connection, One jumpered master the other jumpered slave or both jumpered cable select. Once you're sure you have this correct, go into the bios and set them all for "AUTO". Post back if this does not cure the problem.
  8. foozy

    foozy TS Rookie Posts: 139

    So your SATA drive is the IDE master? Is it a SATA or an IDE drive? Also, are both opticals on the same IDE channel? If so, can you try switching the IDE channels and see if perhaps its a faulty mb port?
  9. cubecompMTDX

    cubecompMTDX TS Rookie Posts: 48

    hey.. don't mean to interrupt, but I have a DFI PS83-BL that I just installed into my computer. I think there is something wrong with the cpu temperature sensor. I am using a 2.4Ghz northwood pentium 4. On the pervious asus board, even with the cpu overclocked to 2.7, the maximum temp i have seen is 50C. On this new board, in the bios, it is showing 50-53C when in the bios of the old board, it showed 41. I am using a thermaltake all copper opti-fin cooler and arctic silver ceramique. I installed the paste very thin across the cpu and i still get these temps... something isn't right somewhere. I was curious if you had this problem.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...