DVD-RW drive will not recognize any disc

By 1p6h1i8 ยท 11 replies
Jan 23, 2007
  1. Hello all!

    I am new to this site; the reason i'm here is because as the title of this states, my DVD-RW drive refuses to recognize any disc (DVD, CD, burned DVD or burned CD, CD-ROM, burned data CD, blank DVD, blank CD) when just yesterday i used it to burn a CD and it worked just fine. I am bewildered at this problem as i see no reason that it should happen or no reason that it could happen. If anyone has a suggestion or anything that might start me in the right direction to fix this, i would much appreciate it!! Thank you!

  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    If you can't boot off a cd after checking cables are properly seated then your drive is toast.
  3. 1p6h1i8

    1p6h1i8 TS Rookie Topic Starter

    How do i check cables if it's an internal drive? can i even do that? or what exactly do you mean? I apologize; i'm just very confused and flustered...

    Thanks again!

  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Take the side of your case off, and push on the connectors, make sure they haven't worked loose. Replace the cable with another one if you have one. Cables rarely die, esp if not moved, so you shouldn't concern yourself too much if you don't have a spare. But you should check the ends to make sure it hasn't worked loose.

    After that if it won't boot off a bootable cd then your drive is dead.

    You can also check in your device manager for any Exclamation marks. But its not a substitute for trying to boot off something. It may only help explain why the drive wouldn't read something inside of Windows. I'm trying to get you to find out if its a problem on a hardware level, doesn't matter how much troubleshooting in Windows because if the drive is broke on a hardware level it will never work in the OS.
  5. adhama

    adhama TS Rookie

    have you tried checking for recognition with dos ? if dos cant see it, go to cmos and see if its listed. if not listed reinstall it, and if cables are good then get some butter for the tosted drive.
  6. Maynard

    Maynard TS Rookie Posts: 18

    i would try the following things as i just fixed the same issue on my pc.....my post is still listed below.....i got my solution from another tech site that i visit

    1st....boot up the pc and check the BIOS setup and see if the drive is being recognized.....if not, then open it up and check the connections

    2nd..goto device manager and see if its listed there.....if yes, is there a symbol there? click the update driver.....(to get to device manager in windows xp.....click my computer, then in the left margin click view system info, click hardware, click device manager.....u should see DVD/CD rom drives with a plus sign next to it.....click that plus sign to see if the drive is listed, and if there is a symbol)

    if updating the driver doesnt work, click to uninstall the drive.....then turn off pc, and turn back on and see if it reloads the drive.....check the device manager again

    3rd....still having the problem......find out what drive u have and find a fiirmware update on this techspots driver section.....try to update firmware

    if that doesnt work try what worked for my problem.....i found this fix on another site and it worked

    Just watch what you do and take each step... step by step. Because your going to have to mess with the Reg files of windows. That is you do have windows?

    Ok these are the steps.

    1. Click Start.
    2. Click Run.
    3. In the "open" field type REGEDIT.
    4. Click OK.
    5. Click "File" in the menu bar.
    6. Click "Export" from the drop down menu this will open a new box.
    7. click the down arrow beside "Save In" and select "Local Disk (c:)".
    8. In the File Name field type BACKUP.REG.
    9. Verify that under the ?Export Range?, that the radio button is beside "All".
    10. Click Save.
    11. Click the plus sign (+) beside HKEY_LOCAL_MACHINE.
    12. Click the plus sign (+) beside System.
    13. Click the plus sign (+) beside CurrentControlSet.
    14. Click the plus sign (+) beside Control.
    15. Click the plus sign (+) beside Class.
    16. In the left hand window pane click on {4D36E965-E325-11CE-BFC1-08002BE10318} to select that key.
    17. In the right hand window pane select the UpperFilters registry key and press the delete key on the keyboard.
    18. Confirm with and OK.
    19. In the right hand window pane select the LowerFilters registry key and press the delete key ont he keyboard.
    20. Confirm with and OK.
    21. Click the "X" in the upper right hand corner of the Registry Editor window to close it.

    after this is completed, goto device manager and uninstall the drive. Turn off the PC and re boot it, and the drive should work again
  7. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Why mess with Maynard's big process or adhama's process which are both more complex, and in Maynard's case potentially dangerous before doing my suggestion. There is absolutely no reason.
  8. Maynard

    Maynard TS Rookie Posts: 18

    i would try to boot off a cd 1st also.....and check the connections inside the tower.....

    then try my suggestions with the final steps being the last resort
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    I'm really not trying to be a **** about this, but its been covered. Maybe 1p6h1i8 will show back up with an update.
  10. 1p6h1i8

    1p6h1i8 TS Rookie Topic Starter

    Well, i looked at the wires and everything seemed fine. The drive still didn't work when i rebooted my computer, but i noticed a program that i thought i deleted about a week ago.

    In order to not waste anyone's time, if this isn't a good place to talk about software issues, you can stop reading and tell me now so i can get out of your hair. But if software can be discussed, then i have a new problem to talk about:

    I had downloaded free ripping software around a week ago but when it didn't perform to my liking, i uninstalled it, or so i thought. When i saw it was still installed, i tried to uninstall it again using 'Control Panel', 'Add or Remove Programs'. It gave me the message "Could not open INSTALL.LOG file." I then reinstalled it, in case the file had been lost at some point and then uninstalled it again, but afterwards it still was listed as an installed program. So, i think this program may have something to do with my drive not working, since it is ripping software, and if it doesn't relate it would still be nice to know how to get it off of here.

    Thank You so much again for your time!

  11. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Did you try to boot off a cd? If a program caused this it only affects it when its loaded up, which is why I've tried to get you to boot off a cd, the more intense the reading off the disk the better. Its done completely outside of the Windows environment then, eliminating software conflicts.
  12. 1p6h1i8

    1p6h1i8 TS Rookie Topic Starter

    Sorry for the delay; i tried booting off a cd to no avail, so my parents took it in to get fixed. they just gave us a new drive.

    Thank You to all who responded; i appreciate it a great deal!

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...