DVD-RW Problems (Been to hell)

By coolguyuno1 ยท 10 replies
Jan 17, 2006
  1. OK, first off I would like to thank anyone who helps me :)

    I own a Pioneer DVD-RW DVR-109 16x16 drive. It has been working great for 5 months or so. I just recently burned a DvD last night, but not tonight. For some odd reason my Dvd drive thinks its a cd drive. If there is no dvd inserted it remains DVD-RW in "My Computer", but when I insert a blank DVD it switched to CD-Drive I recieve the error "D:/ is not accessible. Incorrect function." Dvd's with data on them work fine, and cd's work fine aswell. I cannot burn DVD's because of this error. I have tryed uninstalling and reinstalling drivers. I even tried to update the firmware, but it won't let me update it says something about it not being found.

    Again thanks a ton for any help or suggestions,

  2. hewybo

    hewybo TS Maniac Posts: 435


    What software are you using to burn the DVD's? I've had some similar problems using a program called "Magix." Are you getting any error codes from Windows? (I'm assuming you have Windows). In device manager, are there any red/yellow exclamations at your CD/DVD drives? Have you checked to be sure the IDE cable is firmly plugged in? (both ends). There are a number of possibilities, but more info is needed. :)
  3. coolguyuno1

    coolguyuno1 TS Rookie Topic Starter Posts: 21

    The device is set in Device Manager no yellow question marks or red x's. Also I did take out and put back in the IDE cable with no luck. I am running windows xp home. The program I am using is DVD copier II. The only error codes im recieving are the ones I said above, and one error code that says something like "Cannot Burn" when I try to burn a blank DVD.
  4. hewybo

    hewybo TS Maniac Posts: 435

    check device mgr

    When you check in device manager, right click on the unit, then "properties." See what Windows says about the drivers. If it says "this device is working properly,", then you may have a problem inside the device, i.e. bad focal length on the "write" laser. Has it been banged, jolted, anything?

    If Windows says it "has the correct drivers installed, but cannot locate the device," or anything like that, there is a fix, but I'll have to hunt it up. If that is the case, post back- maybe I'll have found it by then. :)
  5. coolguyuno1

    coolguyuno1 TS Rookie Topic Starter Posts: 21

    Sadly yes..... It says the device is working properly. This was a $120.00 DVD-RW Drive when I bought it and I had researched and seen that it was good quality. Anyway it reads full disks easily , but not blank DVD's. I keep my equipment the proper temperature and I have never droped or damaged my machine or drives in anyway. Is it possible my drive was flashed to think it was a cd drive or something like that?
  6. hewybo

    hewybo TS Maniac Posts: 435

    try this

    Go back to device manager and right-click on the drive, then click "uninstall. Reboot, and see what Windows recognizes it as. Then go here:http://www.pioneerelectronics.com/pna/article/0,,2076_4249_201803982,00.html
    and use the detection utility. If it detects it for what it is, you could download the firmware update, and perhaps solve the problem.

    You say it's only 5 months old- I didn't check on the site, but perhaps it might be under warranty. Just went back to their site- as I read it, the warranty is for one year. Click the "support" tab, then warranty info.
    Keep tryin- maybe we'll find it! :knock:
  7. coolguyuno1

    coolguyuno1 TS Rookie Topic Starter Posts: 21

    I am at school right now so I cannot check right away, but the firmware updates never work. Somone said I needed a program to run the firmware exe. Is this true? or is it just not updating? :bounce:
  8. hewybo

    hewybo TS Maniac Posts: 435


    Just download the update to your desktop. These often come in a "zipped" (compressed) file format. You will need a program like WinZip, etc., to open it. If you do not have it, you can download the basic version free. Just Google for WinZip download.
    I would try the uninstall first, then the firmware update. If it still doesn't work, it could be an internal problem with the device- then try the warranty option. :knock:
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    I'd say your burner died, let someone borrow it for a night and see if it works in their computer (or if you have 2 comps). I've had 2 die on me, both were Lite-Ons, both came back to life on and off. But when they weren't working, it was same symptoms you are having.
  10. coolguyuno1

    coolguyuno1 TS Rookie Topic Starter Posts: 21

    Wooohooo! I fixed it, thanks to all your help! It was actually a software problem, I just changed to nero hehe. Anyway, just for everyone to know most computers I have tested running windows change to cd- drive when a blank dvd is inserted. Windows is just stupid eh?!

    Thanks everyone!
  11. hewybo

    hewybo TS Maniac Posts: 435


    Windows can be many things, and stupid is certainly one of them. Glad you're running again. Happy Burning!! :bounce:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...