DVD-RW that seems to work but doesn't

By pkroks · 10 replies
Jun 30, 2005
  1. hi i got an MSI DVD-RW DR8-A internal drive. I have tried to burn some software and videos and pics etc onto both DVD-R and RW discs. it will write the disc, say burn completed successfully but then if i insert the disc afterwards or if i lend it to a friend the disc is unreadable. sometimes it will show the contents but you try to open the files and there is an error.

    another time i wrote some files to a disc, it worked on my pc but not on any other pcs. now i am using nero as i got the burner with nero (and nero wont use any other burners except the DR8-A), but i dono if it is a prob with the hardware, the software or what? any help please
  2. IronDuke

    IronDuke TS Rookie Posts: 856

    You haven't given a lot of clues, but try this freeware burner. See if you have any better success with it.
  3. pkroks

    pkroks TS Rookie Topic Starter Posts: 259

    I dono wat you mean by 'haven't given a lot of clues' but the details of the burner are below:

    MSI DVD ±R, ±RW DR8-A Internal Atapi DVD-ReWriter
    8x DVD+R Writing
    4x DVD+RW Writing
    4x DVD-R Writing
    2x DVD-RW Rewriting
    12x DVD-Rom Reading
    40x CD-R Writing
    24x CD-RW ReWriting
    40x CD-Rom Reading

    I also says on the box that is has ABS for Absorbing shocks, Burn Proof to stop buffer underun and HD-Burn

    I am using Nero Burning Rom v5.5.10.52 bundled.
    I have tried both on DVD±RW and DVD-R and it has the problem stated before.

    thanks for the response anyway
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Have you tried burning at a slower speed than 8x or 4x? Also does the disc made work in the burner drive, but not others?

    :wave:Welcome to TechSpot:wave:
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Well I was sort of wondering if you may be running WFW 3.11 on a Pentium 166.
  6. pkroks

    pkroks TS Rookie Topic Starter Posts: 259

    no the discs don't work in both the dvd-rw drive and other drives.
  7. patio

    patio TS Guru Posts: 482

    When you burn with Nero you have to make sure you are finalising the session, otherwise it doesn't finish...check your settings and or use the Wizard.

    You also might want to try another brand of media.

    patio. :cool:
  8. pkroks

    pkroks TS Rookie Topic Starter Posts: 259

    i think that all the discs i have written have been closed. it does the lead in and lead out then finalising disc and closing session i think.
  9. patio

    patio TS Guru Posts: 482

    For some reason on mine it will run thru all this and seem to do everything properly...i then found by trial and error that if i clicked the toolbar Burn icon and let it run again it would work...this only seems to happen on CD RW's, so give it a try. I'm sure it's a setting or preference i've overlooked.

    patio. :cool:
  10. pkroks

    pkroks TS Rookie Topic Starter Posts: 259

    hi guys thanks for the help and responses but it still doesn't work. any more ideas would be great...
  11. dhru1

    dhru1 TS Rookie

    My DVD Burner Doesn't work!

    Hi Guys! I have Micro Advantage DVD Burner and when ever I try to burn any Files to CD or a DVD it doesn't work. The Disk Comes out when I try to burn anything. I have downloaded Cdburner XP. And I will see if it works. But does anyone knows why does this thing happens? Please help me on this!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...