Dxdiag 3D accel Test Blue Screen

By lwchan ยท 4 replies
Sep 12, 2005
  1. can someone help me pls

    whenever I run 3Dvideo game applications my com always restarts
    so I use dxdiag and perform test on 3D draw and 3D acceleration
    3D draw test works fine

    3D accel test always turns out blue screen then restart
    blue screen msg was "page...(so fast cant see)"
    I tried to disable 3D accel, restart, enable 3D accel, then run test, but same

    i wonder if my video card has spoiled
    any help appreciated, thanks
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    we're going to need your rig's specs to make any specific comments. also include detailed info of your power supply.

    usually, the problem you are describing turns out to be caused by overheating (check your load temps) and/or an insufficient power supply.
  3. lwchan

    lwchan TS Rookie Topic Starter

    thanx for helping man
    could be power... cos I just changed new power supply...
    anyways my rig specs are...

    - A Open (Z350-08ATA) 240v in&out power supply
    - gigabyte GA7N400 Pro2 v2.0 mobo (8xAGP)
    - 256 DDR266 RAM x2
    - AMD athlon 1.24 GHz
    - Geforce FX5500 256mb graphics card (latest driver updated & DirectX9.0c)
    - SATA 160G & 80G hdd (base)
    - Samsung DVD+R/RW
    - Liteon CD-RW

    I've run another test on Direct3D acceleration
    I skipped the Direct 7Draw
    Direct 8 & 9 works perfectly
    I start another run with Direct 7Draw but blue screen...

    I'm starting to crave for Battle for Middle Earth already...arrghh
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    are you saying that this problem occurred after you changed the power supply out?

    in any case, you should try running the machine with a side panel off, because this will lower the component temps and can help you weed out a heat problem. reply how your system behaved in said tests.

    you also need to download the latest and greatest drivers for your graphics card and install them, if not done so already.
  5. lwchan

    lwchan TS Rookie Topic Starter

    finally solved the prob
    used a bootable memory test disc and found out 1 memory stick was damaged
    there seems to be something dirty underneath the sticker
    these sticks been here for >5 yrs already, time to change new ones...

    anyways thanks for everything man
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...