e-machine T4170 MOBO

By ma_arizona ยท 11 replies
May 27, 2004
  1. I read MarkInTx's message regarding his e-machine T4170, and all the replies.

    I have a friend whose e-machine T4170 just STOPPED! When she turns it on, only a long beep, no bios, no start-up anything. So, running the recovery disk is not an option. This happened after she bumped the machine with her foot.

    We're assuming it's a mother board problem instead of a hard drive problem as she gets nothing what-so-ever (outside of the beep) when turning it on.

    One Question - MarkInTx said that changing the motherboard invalidated the Windows OS and would result in needing to buy a new copy. Is this true? How/why would that work?

    Second Question - does this beep-only response really sound like a MOBO?

    Third - does switching out the MOBO necesitate other changes in hardware or software?

  2. Charles Hammond

    Charles Hammond TS Rookie Posts: 59

    Maybe something just came loose.

    Check the video cards and the memory.
  3. ma_arizona

    ma_arizona TS Rookie Topic Starter

    Video cards and memory. Would either of these be subject to damage by "bumping"? Or should we just look beyond the moment when all when black?

    ("Bumping" = the compute is aparently on a platform 1-2 in off the ground. The user stepped down on the edge of the platform, tipping up the back. Then she moved her foot and the back of the platform/computer bumped down.)
  4. Charles Hammond

    Charles Hammond TS Rookie Posts: 59

    This is why I prefer my computer on the desktop. The heavier the case the better.
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Unplug and re-insert the PC's power-cord, check the external connectors to modem, monitor,printer, mouse,keyboard etc.
    some might be loose.
    If that does not do it, open up the PC, remove and reseat all the cards that you find, as well as the memory chips. Ground yourself (touch the unpainted metal on e.g. a radiator) before you touch anything.
    Also, check that all connectors from mobo and powersupply to drives are all fully plugged in.
  6. abassham

    abassham TS Rookie

    T4170 - Yet another dead computer

    I'm starting to think eMachine put in a timebomb based on the postings and other searches of the internet. It's been on and humming flawlessly for 1.5 years, on a UPS and filtered power. My T4170 started acting up last Sunday just like the ones I'm reading about here... Running XP Pro. Couple of blue screens, then slow start and shut down, then lost network connection, even though it showed as up and functional. Finally the thing wouldn't start at all. On boot up, the status screen, upon checking DMI memory started deteriorating into happy faces and garbage. selecting safe mode resulted in nothing. selecting normal start resulted in 2 instances of a very dim startup screen and freeze. Systematically removed all extra hardware, replace memory, pulled out bios battery and let it set for a day. dead man. took out everything and put in a brand new hard drive to resurrect it from scratch, nothing. So... it's off to the PC store, can't mess with it any more. I know eMachines are the Ugos of computers, but I've had two, one old 333id is still chugging away running NT 4.0 as a server, no problems, been up continuously for 3 years (only shut down once in a while for system maintenance).
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Judging from your description, I might guess faulty memory.

    Other factors which can cause your system not to turn on are power supply, video card, motherboard and CPU.

    Also, sometimes bad PCI cards can create the symptoms you are experiencing. You may want to pop your computer open and take out all of the unecessary PCI cards (everything except video, which is probably not even a PCI / AGP card anyway and built into the board).
  8. abassham

    abassham TS Rookie

    ya, did it.

    Well, yes, I did have an nvidia agp card. Everything came out. went back to the original memory modules (I had upgraded to 1Gb about a year ago), pulled out everthing except the hard drives. Even put a new battery on the motherboard and reset the bios jumper. pulled and replaced every cable and jumper on the board just in case something came loose. Only thing I didn't replace was the power supply and I'm not going to **** with that.

    To make a long story (longer), I'm going to purchase another machine, not an eMachine I might add. I pulled the hard drives out, popped the case on my Que USB2 external hard drive and put the HDs in one at a time, They came up and the data is still there so I'll be moving all my stuff from the HDs to the new computer (when I purchase it) and reload my software.

    Had a very bad storm and even with the UPS, I suspect a spike wacked something.

    Funny though, If you do a search on T4170 machines, you'll find a few that have just gone dead. If I was a conspiracy buff, I'd almost think eMachine put in a timebomb so you'd have to purchase a new one!
  9. abassham

    abassham TS Rookie

    bye the way, forgot to mention, there is power in the case. HD's and everything powers up, just no boot screen and the HD's only spin up, no access.
  10. jeshua17

    jeshua17 TS Rookie

    My emachine's incessant beeping

    My emachine has had a little bit of trouble. I had at one point where it would try to start up windows, but after the windows screen it would shut down and start up again continuously. I don't know why that happened, but I just threw the boot cd in as soon as I turned my computer on. It erased the hard drive (stupid emachines boot disk... you'd think they'd have an option not to erase everything.) And that fixed it. Until a coupole months later, yesterday in fact, my computer for some odd reason, when I turned it on, it would show the intial E logo screen and continuously beep forever. It wouldn't move onto the bios screen. (I have dual boot with linux and windows.... but I doubt that it matters here) Anyhow, the way that I fixed (loosely meant) it, was simply when I turned my computer on (after giving it a couple hours rest), I held down the shift key. Instead of starting up beeping, it moved onto my normal bios screens, etc. and seems to be working smoothly now. I'd like to see a tech support guy say something like this. lol
  11. meredog

    meredog TS Rookie


    Mine just quit on me a month ago--took it in to best buy and they diagnosed it as defective motherboard. called e machine they gave me a repair # sent a packing box to send machine back to them got it back in 4 days good as new.
    have had nearly three years--first problem ever. installed a second hard drive to back up to (looking into this raid mirror thing ?)
    have two other e machines and they are used daily and never had an issue with either of them and they are the low dollar ones.
    ps installed the second hard drive as my c drive before i sent it back in so they would not restore and lose data on original drive witch i kept at home until it came back.
  12. m_kincy

    m_kincy TS Rookie

    emachines T4170

    I had a customer with this model system that had the same problem.
    i replaced the MOBO with an EPOX "EP-P4MKI" VIA P4M266A and that fixed it. as far as the emachines restore disk it is true that it wont install after MOBO replacement however you can legaly use any windows xp home OEM install disk as long as you use your cd key attached to the back of the emachines system.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...