ECS Motherboard P4 problem

By pc-bill · 28 replies
Nov 10, 2004
  1. I just bought a motherboard/CPU combo from Fry's The motherboard is the ECS PT800CE-A and the CPU an Intel P4 3.2 Ghz.
    The problem is this: the system will display the initial post information, display the following error message and then shuts off. Since I can't get any further than that there is no operating system installed, but I have a 80GB Western Digital hard drive on the master controller and using cable select. There is a DVD/CDR-CDRW drive attached to the secondary controller and set as a master drive. This is the error:

    "cmos checksum error - defaults loaded warning cpu has been changed or cpu ratio changed fail please re-enter cpu settings in the cmos setup and remember to save before quit" "f1 to continue or del to enter setup"

    I don't have time to configure the CMOS before the system shuts off.

    Any help would be greatly appreciated. I've never had this kind of problem before and I build and upgrade computers all the time. :confused: :confused: :confused: :confused: :confused:
  2. young&wild

    young&wild TechSpot Chancellor Posts: 993

    Try hitting the "F1" or "Del" keys as soon as you see the screen lighting up. That should get you to the BIOS before the PC shuts down itself.
  3. pc-bill

    pc-bill TS Rookie Topic Starter


    I have done this but it shuts down before I can make any changes.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Looks like your CPU may be overheating. Did you mount the cooler properly, and not the wrong way around, onto the CPU and did you use thermal paste?
  5. pc-bill

    pc-bill TS Rookie Topic Starter


    I suspected that heating may be the issue, but the cooler is mounted correctly. However I didn't add additional thermal paste, just what was already on the heatsink. I'll try that. Thanks
  6. pc-bill

    pc-bill TS Rookie Topic Starter

    Responding to myself

    Here I am responding to myself, but I wanted to say the problem is solved and it did involve the heatsink and fan. They were oriented correctly but were not clamped down properly. The computer is working fine now.

    It's kind of interesting that I really don't see a big increase in speed from my AMD 64 bit 3000+ which runs at 2.1 Ghz. I was expecting the P4 3.2 Ghz to blow me away. I'm using PC3200 DDR with the P4 and PC2700 with the AMD. Could be the cheap ECS motherboard I guess. I'm not really disappointed but I was expecting more. Anyway, thanks for the help guys. I am recommending this "techspot" to my friends who are computer geeks.
  7. Rainmaker

    Rainmaker TS Rookie

    Audio problem the ECS PT800CE-A borad

    I also got the combo, it is the same board and 3.0Ghz From Frys., but don't why i can't get the audio to work, i stall the driver from the CD which came with the board. and checked everything. Just dont' why there is no audio at all. Help!!
  8. injestagain

    injestagain TS Rookie

    ecs motherboard la frys combo

    I built this same computer about a year ago (im using it now) and had the EXACT same problem. What it came down to was the memory sticks (the Fry techs found this after replacing EVERY thing else).

    I bought generic pc3200 ddrs (I think that’s what it was) had to replace them with NAME brand memory sticks and at a lower speed 2700 ddr. I don’t know if it was the brand or the speed that was real cause, but after 2 weeks of beating my head against the wall, I didn’t care, it booted up.

    Hope that works. Also buy everything from Frys that way they can’t try and tell you that it’s the stuff you bought at store X.

    Good luck. After you get this board working you will know more than you ever wanted too as too what can go wrong.
  9. riamo

    riamo TS Rookie

    I too bought the motherboard/cpu combo and everything i beleive is plugged in fine, yet when i put the video card in the agp slot (geforce 4 ti 4200 128MB AGP) no displlay will come up. When i put the card back in my old compaq the display works fine. Any ideas?
  10. redeyemindtrick

    redeyemindtrick TS Rookie

    hey riamo, I had a similar problem with my comp. not too long ago. My video card worked fine in someone elses comp. but when i put it in mine I got no display, at all. I bought basically a whole new comp. by the time I replaced all the componants. It turned out to be a bad power supply. Even though my P.S. tester said it to be good. So now I got 2 comp. insted of 1.
  11. kapp1

    kapp1 TS Rookie

    ecs motherboard- pt800ce-a

    I'm glad it's working fine but I'm about to build the same combo (I bought at FRY's also). Is it worth building or should I look for another motherboard. I paln to use DDR 400 memory. Any opinion would be appreciated.

    Thanks in Advance :)
  12. 69Flavors

    69Flavors TS Rookie

    Is it worth it? FRYs Combo PT800CE + Intel P4 3.2

    Is it worth it? FRYs Combo PT800CE + Intel P4 3.2 = $219.99 (NO FAN)
    I noticed several people have purchased this combo over the past 6 months. Looking back; is it worth $220 + cost of a good FAN?
    What problems should I look out for?

    Kapp1 - Did you buy it? Are you satisfied? How much did you pay?
  13. blitzfire

    blitzfire TS Rookie


    my computer says the same error as in the initial post but for some reason when i get into cmos and do whatever and go to save it freezes. when i hit the enter key. no idea why it does that. but i can bypass it and go to windows and do whatever from there.. its just an annoyin message everytime i reboot my comp.
  14. CARLJWJR61666

    CARLJWJR61666 TS Rookie

    I Just Bought A Ecs Elitegroup 848p-a Motherboard With A Bare
    Intel 3.4 Gig P4 Ht Chip Combo From Frys When I Try To Start The Pc [freshly Built] With My New Seagate 160gig Ide Ata
    Plugged In To Power Supply System Will Not Boot Up It Just Makes
    A Half Hearted Attempt You See The Case Lights And Fan Try To Start And Then Shuts Down When I Disconnected The Drive From The
    Power The System Booted Up And Posted The Very Same Warning You Had Cpu Had Changed Reconfigure I Know In Fact That Its Nothing To Do With The Drive Because I Returned It For A New One Thinking It Had An Internal Short I Also Cannot Load Op System
    Obviously Without A Hard Drive Attached I Could Use Any Suggestions On This Problem However I Have Been Researching
    Tonight And May Have Discovered The Problem Now I Dont Know If This Is True Or Not But It May Have Something To Do With The System Case That I Have Even Though I Have A 500 Watt Atx Aspire
    Power Supply I May Not Have The Correct Features That Is Required By The Motherboard That Is To Use An Atx Case You See I Dont Have Some Of The Options That A Atx Case Does Like Soft Off
    Sleep Mode Led [sys Case Header Cable] And The Cpu Moniter Function Any Suggestions?
  15. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503


    Take a deep breath, then start again, using punctuation. And not every word starts with a capital, please.
    Your post is almost unreadable as it is now.
  16. rimonv

    rimonv TS Rookie

    Same issue as blitzfire

    Just bought a 848P-A + 2.4GHz Intel CPU combo from Fry's. I get a message that the CPU has been changed and I need to change the settings in the BIOS. When I try and save in the BIOS it freezes up. I have already been to Fry's and replaced the mother board. The issue remains. The computer seems to work fine other that the annoying hit F1 to continue message when it first boots up. Please help Fry's is no help at all!
  17. rimonv

    rimonv TS Rookie

    848P-A CPU has changed problem resolved

    I have fixed my issue. I downloaded winflash and my latest bios from and flashed my BIOS with 2.2h. I was then able to save in my BIOS. After a save the problem went away.
  18. savip

    savip TS Rookie

    Just got the combo with the 848P-A motherboard

    Hey - I'm 13 years old and i just upgraded my pc - i got the cpu/mb combo with the 3.2Ghz p4 and the 848P-A motherboard. I had it for about a week now - everything runs great . My audio and everything works. But yesterday i was playing Flight Simulator 2004 and my computer just restarted all of a sudden - i thought it was nothing at first. Then while my sister was playing a game it restartted again. It hasnt done that again when i played those two games again, maybe it was just a one time thing , but i dont want my comp to mess up. So any ideas why it did that? i have 1Gb of pc3200 ram installed on it and everything!
  19. ckrueger

    ckrueger TS Rookie

    i also got the ecs 848p-a with pIV 3.4 Ghz processor combo from fry's. Everything works fine except when I play any type of games, once i get into the game a bit, the screen goes black then comes back on then goes black more and more often. Eventually, the screen stays black, but when i hit the windows key and get to my desktop, the screen returns. I read on another forum that the MB has a problem with 8x agps. So, i'm just gonna get a new asus tomorrow.
  20. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Everybody else reading this post should really consider twice, before buying this combo from Fry's.
    This is just ONE forum, can you imagine what other problems are posted on other forums?
    Looks like it's a cheap combo, slapped up with cheap components, but you 'payz' for what you 'getz'.
    ECS mobo's are generally low-quality, not recommended for anything other than email and surfing. Apart from the CPU there is not anything I would even consider. And I really prefer AMD anyway.
  21. Henrik

    Henrik TS Rookie

    ECS PT800CE-A :No Audio

    Same problem here, as I see many others have too.
    I'm an experienced PC motherboard replacer and OS installer but this one has me stumped.
    Have checked BIOS, jumpers 5-6 & 9-10, working speakers and jack, updated to latest driver (several times), etc.

    What was the resolution to your problem, and who helped you?
  22. stingerchiks

    stingerchiks TS Rookie

    ECS PT800CE-A Motherboard

    I purchased the same combo from Fry's. I am receiving the same error message "CPU has changed or CPU ratio changed fail. Check sum error."

    I can get into setup, but unable to save CMOS changes and get out of the utility, freezes! It is only recognizing 7g of my 80g hard drive.

    Any suggestion?

  23. turd_ferguson32

    turd_ferguson32 TS Rookie

    ecs 848p-a motherboard problems

    i just got the ecs 848p-a motherboard/p4 3.0 ghz combo. and i keep getting the same message, how my cpu has changed and how i need to go to setup and not to forget to save my changes. but when i go to setup to change it, it wont allow me to save it. it like freezes after i press enter for "y" to save changes. anyone know whats going on here? i can't boot up or anything. anyone have suggestions on how to about this? i was gonna try flashing my bios, but it wont even allow me to get that far to boot up, so. thanks for any help.
  24. pegasusdreamer

    pegasusdreamer TS Rookie

    Sounds to me like Frys selling Factory seconds
  25. InternetDev

    InternetDev TS Rookie

    Fix for the BIOS can not save changes, FRY/OUTPOST bundle

    Okay, I registered to post the solution to the "CPU has changed or CPU ratio changed fail..." error I was receiving (as was several others) on the ECS 848P-A v2.0 motherboard that was included in the Fry/Outpost 3.0 GHz bundle.

    I downloaded the AWD860i.exe bios flash utility and the latest bios file, 8pa22h.BIN (12/24/2004). The one I was originally shipped was 8pa22a.bin (6/30/2004). Apparently the newest bios version has CPU compatability updates.

    Flashed the bios from a dos boot disk using the utility, rebooted, received the same error message, went into cmos settings, saved, rebooted, then it works fine!

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...