EFS and files (Unable to Decrypt)

By smore9648
Oct 8, 2006
  1. Situation
    I have some folders on a external hdd. I am done working on them and I tried moving them to another folder thats NON EFS) Usually this automatically removes the EFS attribute but this is where I have my problem.

    I am unable to move the files because I receive the error "Disk is full or write protected"

    I am the only one on my system and my disk is nowhere near full.

    I already tried unchecking the attribute in the advance setting and that doesn't work. I totally disabled EFS on the system. That didn't work.

    I recently wiped my drive and re installed windows. These files were on the c drive initially but then I moved them to the external before I wiped the main drive.

    Once I reloaded the system, I ran newSID. Is this the reason why I cannot access my files anymore? Did I just screw myself? I think I did but I want another opinion. I am able to access everything else just not the encrypted ones
  2. smore9648

    smore9648 TS Rookie Topic Starter Posts: 697


    I do not have the original user loaded on the system that encrypted the files and a DATA Recovery agent certificate is not here so I am screwed.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...