Emachine not starting, plus Java problems.

By fad3toblack ยท 11 replies
Jul 26, 2006
  1. Haven't been on here in a while, which is good - no recent problems with either of my systems. However, I've got a couple now - one pretty major and one fairly trivial, yet annoying.

    Firstly, just a TINY problem with a piece-of-crap emachine (T1140). Basically, it doesn't want to turn on. The computer hasn't been used in a few weeks, and apparently something happened the last time it was used - my mom informed me yesterday that she had told me the last time that it was on that something odd had happened but that I had said it was nothing (I, of course, don't remember this the slightest bit - and I know that sentence is a bit confusing, but I can't figure out how to reword it).

    So anyways, we got a router for free a few weeks ago and I've been searching for a cheap wireless PCI card, finally found one yesterday, bought it, and brought it home. The instructions warned that the software/driver must be installed first, so I tried to boot up the computer.

    (now the fun part)

    I could hear fans on the inside turn on, the power light (or activity light, whichever) on the front of the computer turned on. But that's it. No display on the monitor, just a flashing light. So I turn it off by unplugging the power cable from the PSU (would not turn off no matter how long I pushed down the power button for) and take off the side panel so I can see exactly what's going on. I plug the power cable back in, the PSU starts, PSU fans start blowing, light on the front goes on - but now I notice that the CPU HSF is not moving at all. I unplug the power again, and right as I unplug it the CPU HSF goes on for just a second.

    So I try unplugging different things and turning it on... first, the CD drive, then the CD drive and HDD, then absolutely everything (CD, HDD, FDD, RAM [2 sticks of 128MB... hehe], 56k modem, ethernet card). Even with everything unplugged except for the power to the MOBO, the CPU HSF doesn't move and the monitor signal is nonexistant when I turn it on.

    Oh and I also tried taking out the CMOS battery for >10 minutes to clear it, but obviously that didn't do any good - since I'm still posting this.

    I'm figuring that this means that either the PSU or MOBO is shot, but I also could easily have messed something up. I noticed that the PSU is 20/24 pin, and that the 4-pin connector is not connected to the mobo... however, I don't see any connector on the mobo for it, so I'm supposing that it simply doesn't use it.


    Secondly, a minor problem with this computer (my gaming rig)

    Java. No me gusta Java. When I open a program which uses Java, such as Yahoo! Pool or Runescape (which I haven't played in a while, don't worry), it runs fine, but once I close Firefox (v, I can't open Firefox again. It gives me an error message saying that Firefox is already running... so I just open Task Manager and close the process - it doesn't show up under the Applications tab - and all is well again, I can open it up just fine and do anything with it

    Also in IE (v6) I cannot open any Java items, it simply gives me a blank box, with a small white box which a red X in the upper-left corner. I've tried several things, but I think that IE is just messed up on my computer. I don't really care about this since I rarely use IE, but it would be nice for this to be enabled anyway.

    I appreciate any assistance with these issues.
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    As to your first problem. I agree it`s either a faulty psu or a faulty mobo. Try a different psu and see if it helps. Try removing the cpu heatsink and cleaning off the old thermal pad/paste with a little rubbing alcohol. Apply some new thermal paste to the cpu die and reattach the heatsink. Instructions for applying thermal paste can be found HERE.

    As far as you Firefox problem goes, I recommend uninstalling and reinstalling Firefox.

    Your IE problem is probably caused by not having Java installed. I know it works in Firefox, but that`s because Java is a plugin in Firefox.

    Open IE and go and download and install Java. Hopefully that should work.

    Regards Howard :)
  3. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Thanks a lot for your response.

    At some point in time, it did occur to me that Java wasn't installed for IE, but I obviously forgot about it - thanks, I'll do that.

    And I suppose I'll test the emachine with this PSU. Just a pain to get it out of this case though... well, if I disconnect my PSU in this computer from all of the components, and put the emachine right next to it and hook up the 20-pin connector from this PSU to the emachine mobo, there wouldn't be any problems - right?
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m not sure if your Emachine uses a proprietary psu. It might be a good idea to check with Emachines first.

    Regards Howard :)
  5. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    So, using a different PSU (Aspire 520W) could actually cause damage, or would it just not work?

    ARGH I hate pre-built computers.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s exactly why you should check first.

    I hate OEM machines too lol.

    Regards Howard :)
  7. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Well I just talked to someone from eMachines online. I didn't know that Achmed did the computer support in addition to phone support XD

    For example:

    Zack_EMC035 says:
    Fade_To_Black, possible that there are unncessary programs running uncessarily that cause this to happen, You need to free up some items in your startup and try to delete also cookies and internet temporary files

    Riiiight, "Zach"

    Regarding testing the PSU:

    Fade_To_Black says:
    This is a 520 watt. That would be fine though, correct?

    Zack_EMC035 says:
    You should not install a higher wattage because it could fry the motherboard. You can install an ATX with a 250 to 300 watts power supply

    Somehow, I just can't see that happening. Would a 520W really fry it?
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If your machine can take a standard atx psu, then 550watts would not fry the mobo. Sounds like the guy is talking out of his rear lol.

    I`ve done a bit of searching and apparently the T1140 series on up use standard PSU's.

    Regards Howard :)
  9. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Okay cool... so when I get around to it, I suppose I'll do that. Maybe within the next month. :zzz:

    I'll let you know what happens (I should get it done tonight)
  10. TCool

    TCool TS Rookie Posts: 64

    LOL, ya those emachine techs are kind of a pain. I had a problem like this a while back with a friends emachines. Something weird happened and it ended up frying the psu and the motherboard, and then recently my dads emachines ram went out. So, I've concluded that emachines suck.
  11. fad3toblack

    fad3toblack TS Rookie Topic Starter Posts: 38

    Well actually, I was just told by a computer pro on another forum that nowadays, emachines uses normal parts instead of proprietary ones... so their quality has greatly improved.

    Still don't think I'm getting another one, ever. MAYBE a Dell. But not an emachine (even though they're affiliated)

    Oh and one other thing, I just realized that my PSU (the 520W) has dual 12v rails, and I've been told that this WILL cause problems if I try to test the emachine with it.

    *Bangs head on desk*

    -End Of Thread. And My Future With Emachines-
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t see why your psu having dual 12volt rails would make any difference.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...