Emachines PC gets power but won't boot

By VeryConfusedOne · 14 replies
Aug 24, 2005
  1. Guys, if anyone here can help me I will seriously consider you a saint, and you can come over, live in my garage and drink my beer whenever you like. And Im being serious. I live in Houston, so feel free to drop by.

    Heres my problem, and I hope I have the right forum... I have an E-Machines T-2672 (I know, I know - we all make mistakes sometimes) desktop, that has the following:

    Athlon 2600XP, 120g HD, DVD-RW, DVD-rom, 256 DDR ram, integrated video, AU31/1.3 462P MB... originally came with a Bestec 250w PS. So the computer starts acting strangely last week, shutting down by itself. After a few more power-ups the computer just stops working completely, so I figure its a bad PS and order a new one. I decided to upgrade and bought the next highest model (Bestec 300W ATX PS), which is supposed to be fully compatable. I drop it in the case, hook it up, and turn it on... and nothing happens.

    Well, something happens... the PS kicks on as soon as I plug in the PC (the fan spins), my CPU fan spins, and the screen receives a signal... but its just black. The front processor light is lit like the PC is constantly 'working,' but nothing happens. I cant get it to boot or anything. In fact, it wont even let me emergency shutdown. The thing just kicks on as soon as I plug it in. What the heck am I doing wrong? Is my PC just totally shot? Is my HD wiped or something? Someone pleeeeease help me, Im very confused (literally).
  2. A_DOG73

    A_DOG73 TS Rookie Posts: 170


    You can check to make sure everything is plugged in right again. If that doesn't work, it sucks but you might try a different power supply. One day my pc died. I didn't know why. I couldn't turn it on. I figured it was the ps. I went out and bought a new one. I plugged it in and nothing. I tried furiously for hours checking and rechecking my connection. No avail. I finally realized that the brand new power supply I bought was dead. I took it back to Comp USA and they gave me a new one. Brought it home and after 5 min I had the pc up and running. Yeah, if you have the receipt, return that one and get a new one. Ok good luck.
  3. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    And when you swap it, make sure you get a better PSU than that crap Bestec.
    Try a 350-400W from e.g. Fortron, Enermax, Antec.
    Costs a little more, but your PC (even an E-Machine!) will be forever grateful!
  4. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Its definitely not the PS... the unit works fine, fans spins and everything. The DVD-RW even opens and closes. Its just that the system wont boot up. As soon as I plug it in the wall it powers on, and I have to unplug it to turn it off. Ive gotten so desperate that Im offering $20 via paypal to anyone who can provide a working solution to my problem. And Im dead serious. If your solution fixes things, youve got my $20. Its not much, but you can buy some beer and cigs or whatever. Ive also got this offer posted on another board, so I seriously hoping someone can solve this. I will also provide pics if needed.
  5. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Ok, I had some people upset that I was offering money, so I apologize - I didnt realize it was against any rules. Please understand that Im a college student (read: poor) and dont have cash to drop on a new PC, not to mention the important files on my old harddrive. Im just desperate to fix this problem or at least save the HD.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check your On/Off switch on the front of the PC, it might be 'stuck'.
    If you can, try your CPU in another PC.
    Check all the powerconnectors on floppy/HD/CD etc. Floppy powerconnector upside-down?
    Is there a 115/230V switch on the PSU and is it in the right position? (USA=115)
    To get at your files, take the HD out and put it in another PC (set the jumper from Master to Slave). Then burn your files onto CD or DVD.
  7. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Which part of that did you not understand? The only reason I won't delete this thread is because it has replies already.
  8. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Mictlantecuhtli, sorry but I hadnt noticed that rule. Please understand that Im not an *****, and I dont appreciate being talked down to. Theres no need to get snappy with me - if the thread title can be edited I will gladly change it. Im not trying to incite a riot, just trying to get some help. Is that alright? Cause Im certainly not trying to piss anyone off, especially a mod at a "help" forum. Perhaps you could "help" me understand why youre being so snooty.

    And to those of you who were nice enough to lend your ear and share advice, thank you - I do appreciate it. If my thread title was inappropriate, I apologize. Just wish that someone had the decency to tell me that without copping a "God-like" attitude, cause I know this individual wouldnt dare do that in person.
  9. Didou

    Didou Bowtie extraordinair! Posts: 4,274


    Moderators have to do the same things over & over again, to the point where we start thinking that people do it on purpose. That's why sometimes our warnings can seem a bit strong-armed but we realise it is the only way for people to take notice of them.

    Have a look at the attachment to see the message which should've guided you to a better thread title.

    Attached Files:

  10. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Diduo, thanks for pointing that out, I mustve missed it when I posted the thread. Like I said, I didnt do this on purpose. And thanks for not having an attitude with me - wish more mods were as understanding.
  11. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    I edited the title. Thanks for not being an ***** :giddy:

    Have you tried removing all but the necessary components and booting then?
  12. VeryConfusedOne

    VeryConfusedOne TS Rookie Topic Starter

    Yes, Ive gone and tested each component one at a time... Im pretty sure I either fried the CPU or the MB. Also tried removing CMOS battery. Someone suggested I try to reseat the processor, but would I need to reapply thermal gunk during heatsink reassembly?

    Oh, and thank you for editing the thread title. I didnt mean to get so uppity. :)
  13. PanicX

    PanicX TechSpot Ambassador Posts: 669

    Sounds to me like something is shorting the motherboard or its just plain busted. If you're brave enough, you can try taking the motherboard outside of the case, connecting power, RAM, video and keyboard and see if you get anything. If not, try removing the RAM and see if your board beeps on power up. If you get beeping then at least the board is POSTing. If you don't then I'd say its a bad mobo (which means you can return that powersupply).
  14. NaTeB

    NaTeB TS Rookie

    I am currently working on my sisters emachine with the exact same problem. The problem you are having is with the mobo. I have just ordered a new one for this machine from tigerdirect at a very reasonable price. what you need is a Micro ATX socket A type mother board you can order one from emachines for about $160 or you could try ebay. If you order a different type mobo than the AU31 that came with your emachine you will have get a new windows install cd because your backup disk or your current O.S. on your hdd will not work on with any other board. I have not put in the new mobo yet but I will let you know if it works.
  15. GSL

    GSL TS Rookie Posts: 33

    When I rebuilt my pc, I ran into a very similar problem and I do not have a emachines that I rebuilt. I put in new everything and when the time to turn it on came, I had a black screen much like you're describing but my PSU didn't turn on automatically like your is. I fixed my problem by installing new memory.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...