Empty device manager and more

By Reem ยท 4 replies
Feb 5, 2007
  1. Hello, (didn't know where to post this since its all random probs)

    I have an empty device manager, I've searched for this problem on the inet
    and thought I found a solution, I had to go into regedit and allow all users for
    "enum", something like that.
    Some other people said to activate Plug and Play but it was already on....

    none of these solutions helped....

    these are not the only problems i've been having.

    USB devices are not found while I have SP2 installed and Battlefield 2142/BF 2
    wont let me install a patch since it keeps saying "patching failed".
    World of warcraft wont install either, just keeps hanging at sound.mpq.

    I tried all the solutions I could find for all those problems, but none worked.

    is it the memory or HDD?

    its a new system and I already reinstalled winXP 3 times now thinking it might
    solve all my problems.

    My old system has a HDD and everything works fine on it so I put it in the new
    system, tried to install the bf2142 patch, no problem, then I set my SATA HDD
    as slave so it serves as extra storage, I start up BF2142, join a server and get
    the message "can't join server with modified content" even though I had no errors
    during patching.

    The SATA HDD was actually supposed to be the only HDD in the system but
    I thought it was somehow a faulty drive even though checkdisk says its fine.

    Here are my system specs:
    Mobo: Asus P5ND2 SE nF570SLI RG SA
    Vidcard: XFX 512 D3 X 7950GT/610 XXX
    Memory: G.E.I.L. D2 2GB 667-555 K2
    HDD: Seagate 250 GB SAT2 3250620AS
    CPU: Intel E6300 775 1866 BOX1066 2M

    if I missed some info or need some more plz ask
  2. tomrca

    tomrca TS Rookie Posts: 1,000

    a long time ago this happened to me. all that i can assume what happened was,
    1. i had downloaded a worm that removed the hardware manager's storage.
    2. my OS was corrupt.
    3. i was subversively hacked.

    i was unable to install hardware again, nor could i do a system restore. the only option was to format. believe me, it worked out a lot quicker that trying to solve the problem by means of seeking out ways to replace and recover.

    if you can, post a hijack this log, it may turn up the reason why.
  3. Reem

    Reem TS Rookie Topic Starter

    here's the HJT log
  4. tomrca

    tomrca TS Rookie Posts: 1,000

    sorry but there doesn't seem to be anything suspicious other that this. C:\Program Files\Adobe\Reader 8.0\Reader\reader_sl.exe which may be running from the wrong place. it usually runs from, c:\programme\adobe\acrobat 7.0\reader\!

    there is only one more thing, would you go to hjt, then change it's name to Analyser exe. the reason for this is some bugs hide from it. post a fresh log.

    if this fails to find anything, try a repair install of xp
  5. Reem

    Reem TS Rookie Topic Starter

    Reinstalled the whole computer, I got my device manager back and can install
    USB devices.

    but I still have the annoying problem of not being able to patch BF2142 or install
    World of Warcraft.

    oke, my computer was wroking fine untill I found out that the graphics driver
    wasn't installed properly so I unistalled it then wanted to reboot but gave me a
    blue screen instead after watching winxp load, problem was that it lasted for 1
    sec so I couldn't see what was going on, I could get into safe mode but there
    wasn't really allot I could do there.
    I even got the message NTLDR is missing error, so the boot.ini got broken which
    I tried to fix using a disk which enables the computer to see which drive to boot.

    after doing all that, I realized that hooking a master IDE with SATA disk isn't
    wise so I removed the IDE disk and started working with the SATA disk once again.
    This disk was in the original configuration I chose with the new system.

    I'm going to install windows again and if the problems with the BF2142 patch
    and wow still occur..... i'm going to kill myself.

    edit: It seems like there is a writing error with the HDD, something with having a HDD
    which is bigger then 137Gb would need an extra driver.
    I found this out when I was trying to update WoW and the downloader said it couldn't
    verify the file.
    This is what I believe to the cause of all my problems:
    Some hard drives larger than 127 gigabytes in size can have issues with corrupt files in Windows if you do not have the latest Windows Updates from http://windowsupdate.microsoft.com/ . We recommend that you read all the documentation that came with your hard drive (or system, if it came included with a hard drivelarger than 127 gigabytes). Many manufacturers have special instructions that must be followed for proper use of 48-bit Large BlockAddressing on hard drives larger than 127 gigabytes.

    (Re)install the latest hard drive controller drivers. For most customers, these drivers are included in your motherboard driver package. Motherboard drivers should be available on your motherboard or system manufacturer's site.

    This thread should be moved to HDD forum me thinks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...