By Stephen79 ยท 9 replies
Oct 3, 2003
  1. Hi guys. I have had a good look around, and like this place. I`ll try and contribute all I can. I appoligise that my first post is a question, but that how I can to find you :D

    K, so here it is:

    My system is:

    Epox 8RDA (nforce2)
    AMD XP 2.8XP
    1GB DDR 2700
    ATI 9600 PRO
    IMB 120GB HD
    NIC 3com card
    Flashed bios to latest version

    Now, I have put the ting together, and it all appears to work well, however, though the window of my case, I can see that the board display shows the FF Code.

    Now, as I say everything appears to be running fine, but its bugging me what this code is. I know it means either:

    dead board
    dead bios
    Faulty board
    Faulty bios
    error on add-on card

    now, I dont see how it could be any of those, so any ideas on fixing it?
  2. Supra

    Supra TS Enthusiast Posts: 190

    The post code FF on Epox boards means that the booting sequence has been past to the operating system with no problems. You have nothing to worry about. I have 2 Epox motherboards and both show the FF code as soon as windows begins to load.
  3. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Are you sure, Supra? The FF code on almost any diagnostic card I've seen with just about any BIOS means the board is dead.

    Of course, maybe that code is board specific to your Epox board. I recommend you check out the manufaturer's site.
  4. Supra

    Supra TS Enthusiast Posts: 190

    Yes i'm 100% sure that the FF code on Epox board's means that no problems have been found and windows has begun booting. I have owned 3 pc's with epox boards(8kta3, 8k3a+, and 8k5a2) and they all displayed the FF code when windows booted and I never had any problems and I truly mean never:grinthumb
  5. StormBringer

    StormBringer TS Maniac Posts: 2,244

    According to what I have read, the FF on epox boards means either successful boot, or complete failure. That doesn't make sense to me, why would the same code mean both.

    On most of the diagnostic cards I've used FF=dead.
  6. Stephen79

    Stephen79 TS Rookie Topic Starter Posts: 59

    well, thanks for the reply, thats reasured me a bit :D

    Its still very very odd, cos I read though the manual, and FF=problem, (one of the issues listed in my 1st post)

    everything runs sweet as meat, so thats why i was confused.
  7. Stephen79

    Stephen79 TS Rookie Topic Starter Posts: 59

    You are completely correct. Thanks. I investigated further, and this is the cae.

  8. Bikenriden

    Bikenriden TS Rookie

    I found this thread while searching for an answer, and thought I'd drag it back out.

    I built a gaming/entertainment system in 2003 using the Epox 8RDA+, running Win XP. The system worked great, and after a few months, I packed it up for a move to FL. The system has now been sitting in storage for a year, about 6 months of which were not climate controlled. Looking in the tower, everything looks fine, but when I tried to fire it up tonight, I got power to the motherboard, the DVD and floppy drives powered up, and the 80 POST Debug LED runs through a bunch of numbers, and ends on the FF mentioned above. At this point, the power stays on, but the system doesn't boot. Nothing ever shows up on the monitor.

    Since the system was never plugged in while in storage, I can't see how fluctuations, never severe, of temperature and humidity would have caused any hardware failures. I am however baffled by the system not booting. I checked all my connections, and all seemed fine. One thing that I found in Mueller's Upgrading and Repairing PC's that might be the culprit that I didn't check is proper memory seating, perhaps it got disrupted in the move. The reason I think this may be the problem is not from the FF code, but because one of the times I tried to boot up, I got a continuous string of beeps shortly into the process that the book says would indicate a memory problem. I only got this beep code once though. I left the system at a friend's house, so don't have access to it until tomorrow morning to check the memory.

    Other than again checking all the connections and the RAM seating, is there anything else anyone can think of that I should look at as a possible solution? I want to get this up and running again.
  9. matricks

    matricks TS Rookie

    I also had an EPoX 8KDA3J. Installed everything... fired up the PC... working perfect... (and the post code shows "FF") Although I found out from EPoX tech support that the audio jacks were hardwired to the mainboard backwards (lime was rear black was front) Keep this in mind if your considering that board. I did end up exchanging that board AND the processor for the EPoX 8KDA3+. Reinstalled everything,fired it up again, working just fine. (I'm on it as we speak!) And again the post code is showing "FF". It does seem a bit odd. usually "FF" means not good or fatal.!
  10. Mike_DK

    Mike_DK TS Rookie

    Need help on a postcode

    Hey Guys!

    Got a postcode on rebooting that says postcode 75/77 aand postcode 8B.

    seriously desperat, got a Chaintech VNF3-250 mainboard, if that should help

    can anyone help me out here??

    Best Regards Mike from Denmark

    Note. think it might be some BIOS-update but i'm not sure
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...