Error Page Fault in Non Paged Area

By purplified ยท 8 replies
Jun 19, 2007
  1. Kay I really don't have that much of a clue when it comes to things like this so can someone help me please.

    I am currently using a not so good Advent laptop while waiting for my awesome new computer to arrive and I turned it on yesterday only to be presented with a bluescreen Error Page Fault in Non Paged Area and the error code or whatever of:

    0X00000050 (0XF8CEF516, 0X00000000, 0X804E5076, 0X00000000)

    I have done everything can think of some of it probably not even relevant or necessary but like I said I don't have much of a clue...I ran a virus scan, spybot search and destroy, did a memory test (which was fine), registry cleaned and defragged (just cuz I hadn't in forever and ever).

    So after all that was done my computer worked fine all day yesterday, so things were great...until this morning, when I turned it on I got the exact same thing and well im fresh out of ideas, so yea can someone please help me before I throw it out the window.

    Yea one more thing I should probably mention....sometimes the icons on my desktop change around like my msn icon looked the exact same as my bluetooth icon but fixed itself once rebooted...don't know if this has any relevance but I thought it worth mentioning.
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    generally caused by failing ram.
    run memtest 86+ for at least 7 passes. boot it from a floppy or CD.
  3. purplified

    purplified TS Rookie Topic Starter

    Yeah thats like the very first thing I did before everything else, before I even posted here and well memory all comes up as fine. And now I have more problems...when I tured the comp on today nothing would open for me, like msn messenger or internet explorer so I restarted and then my start menu task bar thing went from classic style and reverted back to XP style and when I went to properties to change it both options were for XP style (even the classic option) so I am really confused...I had to restart my comp 5 times to get it to actually let me do anything and yea now it won't even let me install stuff....any ideas before I break something?
  4. jcriver442

    jcriver442 TS Rookie Posts: 35

    Mini Dump

    I am having the same problem.I have the samething happening on 2 different PC.This the lateset dump
    BCCode : 10000050 BCP1 : A73FF640 BCP2 : 00000000 BCP3 : 804EC9F6
    BCP4 : 00000000 OSVer : 5_1_2600 SP : 2_0 Product : 256_1 I have tested memory.I will try it again and let run 7 times like someone had suggested.

    I have uploaded 5 of the 8 I will upload the rest in a new post.Hope someone can help me.Thanks

    Intel Celeron D 2.4Ghz
    1.0Gig ram 200 Gig HDD
    Invidia XfX 5200 Video
  5. jcriver442

    jcriver442 TS Rookie Posts: 35

    More dump files

    Ok here are the other 5 I will try to get the ones from the other PC and post them as well.Thanks
  6. halo71

    halo71 TS Rookie Posts: 1,090

    High jack alert! :D jcriver442, you should really open up your own thread about your issue.
  7. jcriver442

    jcriver442 TS Rookie Posts: 35

    So I take it that they dont like you posting same problems in someone elses thread?Not a problem I wil start a new thread :)
  8. purplified

    purplified TS Rookie Topic Starter

    I think i might just cry computer is sooooo not working right at all....I installed a game and well it works fine but there is no folder in program files where i installed it to....if i right click the shortcut n find target it takes me to program files into the game folder but when I go up a level the folders not really there and then i crashed a few more times and the stupid start menu task bar changed by to xp style once again and im pulling my hair out RAWR

    One more thing....I ran another virus scan and it said there was a kernel32.dll change andwell i dont have a clue what that means either?
  9. purplified

    purplified TS Rookie Topic Starter


    Nevermind then thanks for your help neways but after 14 hours of doing all sorts of stuff I have finally managed to fix it myself woot :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...