error when trying to do systems recovery

By cillveea
Mar 24, 2007
  1. I am trying to run systems recovery on an emachine T6520 desktop. There are no recovery disks and I'm having trouble getting the internal recovery to work. When I run system recovery either from hitting F11 or from system tools, I get the same error message.. STOP: c000021a {fatal system error} the windows logon process system process terminated unexpectedly with a status of 0x00000080 (ox00000000 ox00000000). The system has been shut down.
    I am left at a blue screen frozen. Any suggestions on what I should do next?
    Microsoft Windows XP
    Media Center Edition
    Version 2002
    Service Pack 2
    AMD Athlon(tm) 64 Processor
    2.30 GHz, 896 MB of RAM
    Physical Adress Extension
  2. russ

    russ TS Rookie Posts: 39

    could be a hardware problem. I would try to use a "live cd" to see if you can get it to boot at all. If it won't boot it maybe memory. Memory is the easiest thing to check if you have 2 or more memory chips (modules). Take one out and see if it boots, if not then change them around and see if it boots just on the other one (of course, I wouldn't do this if it is under warranty). I've had this happen on an older machine. It would load win95 but not win98 (gave all kind of errors, blue screen etc) until I took out a memory stick and it loaded win98 perfectly on half the memory. If the above doesn't work then the hard drive is suspect. Some live cd's have programs in them to check the memory and the hard drive for problems.
  3. cillveea

    cillveea TS Rookie Topic Starter

    thanks for the reply. I have two chips, I took one out at a time and it booted up with both at seperate times. I contacted eMachines support and although they were not very helpful, told me to check my security. ?? As pointless as I thought it was, when I checked my virus protection, which was AVG (or so I thought), Windows Security Center is saying that 0.-1.2089878893 is my anti virus program and is turned off. Guess I had more problems then I thought. I have no idea how to find this file as AVG has been uninstalled from my computer so I have no clue what this is. I bought Trend Micro antivirus/spyware but can't install because it's saying AVG is still in my computer and it isn't compatible. I'm lost...
  4. russ

    russ TS Rookie Posts: 39

    I also had problems of this sort with my first firewall Zonealarm, which would crash my computer when I had the wifi system turned on. I switched to Sygate. I don't know how you would do it but You might try turning off the firewall if you can do it. Try also to turn off and unplug any internet accessing device you have like wifi, ethernet, modem etc. which in conjunction with the AVG or firewall could be crashing the computer. That might help to boot it to figure out what is happening.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...