1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Faulty CPU ?

By logo5961 ยท 8 replies
Aug 19, 2005
  1. Decided my system needed an upgrade so i bought an Asus A7v8x-x mobo, 256mb DDR ram and a 450W PSU. Using all other bits from my existing set up. Assembled everthing and it posted no problem and recognised ll the bits. I decided that a fresh start with a nice clean drive would be the job so decided to Fdisk and reformat. Thats where the problems started, i have Fdisked and formatted drives many times but this time whenever i tried to load the OS it kept coming up that the free space was being incorrectly reported and asking if i wanted scandisk to fix the fault. I would ask it to fix the fault and the try to load the OS then it would tell me it could not decompress the .cab file and the D: which is the boot disk RAMDRIVE was write protected. I checked all cables and that everthing was seated correctly. everything looked fine and the PC continued to post ok. After about a dozen attempts to set up the drive i took out everything and put my old mobo and CPU back in and bingo everthing worked fine OS loaded a treat.

    The CPU i was trying to put into the new setup was a 2400+ Sempron, the mobo came with the 1013 revision BIOS so it was compatible with the CPU.

    Now the CPU was previously in a PC in which the mobo and PSU blew. I rebuilt this one for a friend but replaced mobo, CPU and PSU. Everything else was fine (drives, ram etc) and went in the rebuild and i assumed that the CPU was ok and only the mobo and PSU affected.

    What i would like to know is are the problems i had indicating a fault in the CPU or a fault in one of the new components. If i have to buy new CPU fine but any other bits will be under warranty and i dont want to spend money replacing something that is not faulty. i apologise if this is a bit rambling any help would be much appreciated

  2. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    I doubt it's your cpu. If your cpu was bad, nothing would work right. You couldn't have seen anything on the screen if your cpu was bad.

    Are you loading xp? If so, it has it's own drive format utility built in.
  3. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Try running a diagnostic on that hard drive. Go to www.maxtor.com and download the powermax software.
  4. logo5961

    logo5961 TS Member Topic Starter

    Thanks guys, vnf4ultra i was trying to load windows XP but my XP disk will not run/load from DOS so i have to install WIN98 first. I was trying to fdisk and formatt using the WIN98 FAT32 boot disk. The PC read the floppy and loaded all the boot disk it went through the Fdisk and format ok it was only when trying to start loading WIN98 that the problems began. DonNagaul i removed the new Mobo, RAM and CPU and reconnected my old Mobo, RAM and CPU to my drives with the old equipment the hard drive loaded the OS no problem and is working fine. Mobo and RAM brand new CPU has been used before that is why i looked at it with the most suspicion.
  5. vnf4ultra

    vnf4ultra TechSpot Paladin Posts: 1,388

    I don't understand why you're trying to install 98, when you want xp. You just boot from the xp cd, and setup windows. It should give you the option to select/format the partition, and install xp. If the xp is an upgrade edition, still, don't install 98, install xp, and then it will ask for the 98 disk to prove eligibility, then if it finds the disc, you can do a clean xp install.
  6. logo5961

    logo5961 TS Member Topic Starter

    Thanks again vnf4ultra, i am going to re-assemble the new set up in a couple of days and try again following the advice that you and DonNagaul have given me. Hopefully it will work this time, i will keep you posted. Many thanks
  7. logo5961

    logo5961 TS Member Topic Starter

    I re-assembled the new set up very carefully and after post it had the same problems. When trying to install the OS on to the hard drive it was reporting the free space incorrectly and after accepting scandisks offer to fix this problem could not decompress .cab file. when i put my old set up together the OS installs fine. All that i am changing is the Mobo, RAM and CPU. According to manufacturers websites there is no compatability issues between them. The RAM shows no faults on memtest86. The Mobo recognises everything at POST. To me it just comes back to a problem with the CPU which was in a machine that blew both the Mobo and PSU. I guess what i am asking is has anybody had similar symptoms which are caused by something else
  8. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    Did you run a diagnostic on that hard drive?
  9. logo5961

    logo5961 TS Member Topic Starter

    I did not run a diagnostic on the hard drive for 2 reasons

    a) The hard drive was working fine prior to to formatting and connecting to the new bits
    b) That hard drive is now working fine now that i have reconnected it to my old bits. it reports free space correctly and the OS installs without a problem. All programs and games run ok and SMART monitoring is not indicating problems with it

    The problems only occur with the new bits
    Asus A7V8X-X Mobo came with BIOS revision 1013 installed
    256 2700 DDR RAM
    Sempron 2400+ CPU
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...