1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

FIC K7M-NF18G (au31) issues.

By edsanit ยท 5 replies
Nov 15, 2007
  1. Ok here's my dilemma. Now, before I go on, I know of the emachines problems with power supply and motherboard and this is the same case. I am fixing this emachines t2858 for a client who wants everything how it was before it fried. I tried to get her to upgrade and purchase new motherboard, cpu, ram, and a new windows xp key but she claims she has programs on this machine that she does not have cd's for. Ok so i budged and i told her it would be possible to fix issue by just buying the same motherboard (FIC K7M-NF18G). I went on ebay and found a seller who claimed the motherboard can be used with this model number.

    Ebay page can be found here: http://cgi.ebay.com/ws/eBayISAPI.dl...163818278&ssPageName=STRK:MEWN:IT&ih=009[URL]

    I got the board and noticed that a sticker on it that says FSB 400 mhz. The board im replacing has a sticker on it that says FSB 333 mhz. I gues I should've seen it in the picture the seller posted on the ebay page. So I went ahead and swapped it out plugged in new power supply and fired her up and I was waiting for the monitor to show that big giant e that comes up when an emachines boots, and waited and waited and nothing. The thing will not even post. CPU fan just spins and the HDD led light is solid in front of the case. My first thought was that I was screwed over by the seller by sending me a DOA board but i remembered the different FSB speeds and thought that maybe that has something to do with it. So I changed the fsb jumper settings on the board and tried it again and same thing happens. I cleared cmos and nothing. So I humbly come to all of you and hopefully one of you have had this issue before and can give me a solution.

    I did find a forum over at experts exchange and the guy had the same issue but the solutions did not help me at all.

    Here are the board specs:

    and the manual for it can be found here:

    I would really appreciate any help.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    The CPU may be fried... remove the CPU and see if you get any bios beeps. If not, the board is defective
  3. edsanit

    edsanit TS Rookie Topic Starter

    I got no beep codes at all when removing the cpu. I guess this board did come DOA.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Replace the board
  5. edsanit

    edsanit TS Rookie Topic Starter

    Hey thanks for your help. As it turns out, it was a faulty CPU after all. I've never heard of emachines psu taking out mobo and cpu. I've only heard of mobo. Thanks again.
  6. j274246

    j274246 TS Rookie

    Tried this and uh-oh!

    I was having the same problems as described above and had replaced the AU31 mobo and cpu. After that, I would get about three turns of the cpu fan and then nothing else happened.

    So...I removed the cpu to see if I'd get beeps, turned on the power and the chipset portion of the board sizzled and smoked, almost enough to roast hotdogs...

    At any rate, does anyone know if this means that the board was already a dud when I bought it used, or does this represent a user error? It's important because I got the limited warranty with Square Trade and could get a few bucks back.

    Thanks for any help!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...