files dissapeared spontaneously, then in recent folder, change to new file type ?!?

By Xenix ยท 9 replies
Oct 21, 2003
  1. here is exactly what happend:

    i was playing with some of the themes i have for windows 98, specifically, playing some sounds for the themes, and when i went to change the theme, windows told me it could not find the program.exe file (located in C:\program files\plus!). So i opened a new explorer window and went to the program files dir and there is no \Plus!\ dir anymore!
    So i went to Recent files to see what would happen if i clicked on one and now when i do, the file type in the recent folder changes to a MS Chat file type and brings up the MS chat program, but the path still refers to C:\program files\plus!\themes.

    I dont have any viruses so...
    what is going on here?:eek:
  2. Crazy

    Crazy TS Rookie Posts: 139

    Hmm have you had this just for this one program or have you encounterd more of these things?

    If it's a one time thingy I wouldn't worry to mutch and just move it back, might be a bug or error of some sort.

    Let us know if it happens more than this one time:grinthumb

    Greets Crazy
  3. StormBringer

    StormBringer TS Maniac Posts: 2,244

    try going to Control Panel>Add/Remove Programs>click the Windows tab, then look to see if the themes are installed. Try installing them again if they aren't, if they are, you might try removing and reinstalling. This should put the Plus! folder back.

    If you are running Plus! for Win98(the addon pack), you might need to actually check to see that it is still installed, or try reinstalling it.
  4. Xenix

    Xenix TS Rookie Topic Starter Posts: 20

    I found the Plus! folder in internet explorer's folder, and moved it back to program files.... been having a lot of weird problems lately; crashes and such. mostly involving "my computer". It's really slow at first and sometimes crashes altogether. then i find that "taskmon" is also not responding. I don't even know what that is.
  5. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Taskmon is The Windows Task Optimizer, it monitors how often you use a program and is used by defrag to optimize the harddisk for loading commonly used programs.

    I'm not sure what would cause these strange problems you seem to be having, but if you have access to Norton Utilities or something similar, you might want to run something like WinDoctor. You might also want to run System File Checker.

    Also try to remember back to when these problems first began, was it right after installing/uninstalling any software, updating anything, adding/removing hardware?
  6. Xenix

    Xenix TS Rookie Topic Starter Posts: 20

    Actually I just installed everything on this system from a clean HD. I tried using Norton to diagnose the problem but it didn't help. Just now, I had another crash while "my computer" was open, and it said rundll32 had stopped responding.
  7. Xenix

    Xenix TS Rookie Topic Starter Posts: 20

    I was having wierd problems like this before now. I went out and bought a 80 gb HD. Maxtor ultra ata/133. Something else (which i posted on another thread) is that my bios displays an incorrect GB value; 65535MB instead of 80000MB. I partitioned it into 5 drives and they all seem to display the right info.
    I dont know if that makes any difference, but it is something different in my system.
  8. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I noticed that earlier and wondered if the two might be related, though I couldn't think of a logical explanation to connect the two.
    But now that I think about it, you say one of the biggest problems is when "My Computer" is open, if Windows decides that maybe the BIOS is correct, then maybe that could cause the crash(I'm wildly speculating here, and making blind guesses)
    Try System file checker and see if it finds anything. You might also try safe mode and see if the problem with "my computer" also happens there. Also check the drive size while in safe mode and compare it to the other two values.
  9. Xenix

    Xenix TS Rookie Topic Starter Posts: 20

    I tried that. "My Computer" displays the correct value for all of the hard drives in Safe Mode and doesn't go haywire.
  10. Xenix

    Xenix TS Rookie Topic Starter Posts: 20

    Also when i open Explorer, i get a ding but no error message
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...