1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Firmware Nightmare

By Beltoni ยท 4 replies
Jul 18, 2006
  1. Gidday, I wanted to see if I could get my Dell CD writer to burn at slower than the maximum 48x Speed. I was getting burn errors so wanted to try a much slowre speed like 1x -8x I tried everything and finally risked a firmware update from another company.. IBM..

    I tried updating firmware on my CD Burner. It's a Dell one..made by LG and it's called (HL-DT-ST GCE-8483B) after reading recomendations to do so on a forum. Which I refer to here*

    * And I Quote
    Re: Changing write speeds - LG GCE-8483B and Nero


    Originally Posted by HALO_JINX
    i updated the firmware v1.03 for the CD-RW drive which was intended for IBM computers (I have a dell 8400) but works fine with my CD-RW drive (GCE-8483B ). instead of just 48x , i can burn @ 8,12,16,24,32,40 and 48x speeds now.

    here is the webpage i found the driver @ http://forum.rpc1.org/dl_firmware.php?download_id=1877

    Direct download @ ftp://ftp.software.ibm.com/pc/pccbb.../j8win103us.exe

    Just stumbled on the same prob with the same drive on an old Dell client at the office, thanks for this drift, it worked beatifully!


    The Problem is that the firmware was for an IBM GCE-8483B not a (Dell HL-DT-ST GCE-8483B) although the forum I refer too said it would work with the Dell one aswell. So I gave it a go

    Next thing that happened was the firmware upgrade stoped half way through and gave error message.

    I had to reboot. When I Did this the computer locked up at the memory test screen. I have not been able to boot into windows with the CD Drive connected since this firmware conundrum.

    Have I fried my CD Burner? Is it toast?? Or is there a way around this????

    Any replies that may help will be greatfully received...

    Thanks.. Newbie
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,009

    try go to bios and untick stop on errors for all cept mouse keyboard
    may be able to reload the firmware
    I did upgrade for a plex needed to burn at higher speeds burn and usb issues same thing happened lost the cd writer got it back after lots of effort tried again locked up it now sits as paper weight

    good luck
  3. Beltoni

    Beltoni TS Rookie Topic Starter


    Yeah I tried those changes with halt all in bios but still no joy... Thanks for your response
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    The site you downloaded that firmware from generally has hacked firmware. the only POSSIBLE recovery would be if someone has created a flash program you could load the proper firmware into and reflash the drive. But offhand I dont know if anyone making such a program for the LG drives.
  5. Beltoni

    Beltoni TS Rookie Topic Starter

    Firmware B105

    Yeah, I doubt very much there is a flash program out there for LG. I can't even find the origional firmware.... namely ( B105 )

    If anyone knows how to contact Hitachi-LG directly in china or anything else that may be of use, would love to hear from you.

    For those thinking of updating firmware on this CD writer with other company's firmware, Beware of the dangers.. In my veiw with the benifit of hind sight I'd say don't go there!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...