1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

First time builder - Mobo issue

By VOID ยท 5 replies
Nov 28, 2004
  1. Ok here goes,

    Just bought a ESC PT800CE-A, Intel Pen 4 3GHz processor, Kingston KVR333/512R ram, Radeon 7500 (Excallibur w/64mb) 3D video card and Seagate 120G harddrive.

    I had a ATX case from an older computer and wanted to install these new components.

    The issue is when I power it up I hear the harddrive start up and the fans working, but no signal (output) to the monitor. The monitor stays in Idle mode (amber light).

    So, I tried the old video card that I know works and nothing. I verified the jumpers and even tried to clear the CMOS, But no luck.

    Any suggestions?

    Thanks for the space Techspot!!
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,372

    Id pull everything out and put it back making sure nothing in the case is touching the mobo. I had a problem once where the I/O shield was touching one of the USB ports and the computer wouldnt boot. It may also be a voltage issue since that card is so old. Theres also a chance it could also be a dead board. Do you know anyone with a newer card you could borrow?
  3. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,929   +15

    take out videocard & ram and power up. see what post error it gives you.

    put in ram, power up.

    then try putitng in the videocard again.

    You may not be pushing your videocard all the way down, on some motherboards, it looks like its all the way in, but really its not, and it can take an unappealing amount of force to push it all the way down.

    Also just to point out, your RAM (memory) isnt fast enough for your cpu, and it will downclock your 3GHz p4 to 2490MHz, which is 2.49GHz. It'll show up in windows as 2.5GHz (because of rounding up).
  4. seanrweb

    seanrweb TS Rookie

    Trouble Shoot

    FIRST YOU NEED TO TROUBLE SHOOT - remove all unneccessary parts to the motherboard- floppy drive, hard drive - video card any other cards - even remove the power to each of the units. Then see if your system boots. If not then take a paper clip--- BE CAREFUL - and touch the green and the black and see if the powersupply turns on - do not touch the paper clip - hook it up then plug in the power supply it should turn on if not then its your power supply. If so then it might be your cpu or motherboard - if not then you know the problem
  5. Puckman

    Puckman TS Rookie

    On the MB there should be a four pin power socket near the CPU. A lot of older PSU's don't have the power socket for this. If your power supply doesn' t have this you will need a new PSU as the PC woun't boot without it.
  6. redeyemindtrick

    redeyemindtrick TS Rookie

    I agree, thats what the problem is
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...