Flash drive gone nuts

By bensley ยท 6 replies
Jan 6, 2008
  1. My 1G flash drive is now 256Gb raw can't do anything with it not formating or partitioning with any program the volume is too large can anyone help?
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

  3. bensley

    bensley TS Rookie Topic Starter

    Thanks for your reply and my apology for posting the thread twice as I am new to this.
    I still have no success with it as it is a partitioning problem all PC's see it as 256G not 256M or 1G as it should be there for any formating attempted is of this large volume, I have tried many suggested programs and from dos partitioning as well and it still apears as 256G.
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    if you have removed ALL partitions, and then created 1 large partition and it is still less than 1gb then the drive is bad. replace it.
  5. bensley

    bensley TS Rookie Topic Starter

    Hi and thanks for your reply, the disk didn't get smaller but bigger.
    I got a reply from kingston and they say that when I tried to make it bootable which this drive is not compatble with it happened.
    I have it in another thread you can check.
    I was able to partition it and format it using Dos however it became a 4G usable in windows with 252G unusable just remember it was originaly a 1G drive only.
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    do a RAW format from windows disk management. REMOVE all partitions.

    You may need to try this from a hard disk management CD that frequently comes with new hard drives.
  7. bensley

    bensley TS Rookie Topic Starter

    I have tried that the flash drive is already in raw format and the partition fanction is not availble in windows or the consol. I was only able to delete the partition using an XP start up CD but in creating a new partition in comes back to that large size. I have also able to partition it in DOS once it has been deleted using the XP cd using a floppy on startup and that once again gave me the option of 4G that was usable for a short time and shown as 50% partitioned while there is 252G unpartitioned and windows management consol then showed it as unusable.
    Now it locks up the p.c when pluged in.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...